Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Bräuchte mal Hilfe bei Fehlercodes


Empfohlene Beiträge

Hallo !

 

Habe heute mal einen Auto Scan durchgeführt und dabei hat er mir 2 Fehler angezeigt.

Kann mir jemand dazu was sagen , ich versteh die Fehler nicht.

 

Dienstag,13,April,2010,16:37:41:33452

VCDS Version: PCI 908.2

Datenstand: 20100327

Werner

 

 

 

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

 

 

Fahrzeugtyp: 1K0

Scan: 01 02 03 08 09 15 16 17 19 25 37 42 44 46 47 52 56 7D

 

Fahrzeug-Ident.-Nr.: WAUZZZ8P64A174431 Kilometerstand: 77680km

 

00-Lenkwinkelsensor -- Status: i.O. 0000

01-Motorelektronik -- Status: i.O. 0000

02-Getriebe -- Status: i.O. 0000

03-Bremsenelektronik -- Status: i.O. 0000

08-Klima-/Heizungsel. -- Status: i.O. 0000

09-Zentralelektrik -- Status: Fehler 0010

15-Airbag -- Status: i.O. 0000

16-Lenkradelektronik -- Status: i.O. 0000

17-Schalttafeleinsatz -- Status: i.O. 0000

19-Diagnoseinterface -- Status: i.O. 0000

25-Wegfahrsperre -- Status: i.O. 0000

37-Navigation -- Status: i.O. 0000

42-Türelektr. Fahrer -- Status: i.O. 0000

44-Lenkhilfe -- Status: Fehler 0010

46-Komfortsystem -- Status: i.O. 0000

47-Soundsystem -- Status: i.O. 0000

52-Türelektr. Beifahr. -- Status: Fehler 0010

56-Radio -- Status: i.O. 0000

7D-Zuheizer -- Status: i.O. 0000

 

-------------------------------------------------------------------------------

Adresse 01: Motorelektronik Labeldatei: PCI\03G-906-016-BKD.lbl

Teilenummer SW: 03G 906 016 DT HW: 028 101 189 2

Bauteil: R4 2,0L EDC G000AG 5878

Revision: 12345678 Seriennummer: AUX7Z0D4FN301H

Codierung: 0000078

Betriebsnr.: WSC 06435 000 00000

 

Kein(e) Fehlercode(s) gefunden.

Readiness: 0 0 0 0 0

 

-------------------------------------------------------------------------------

Adresse 02: Getriebe Labeldatei: PCI\02E-300-0xx.lbl

Teilenummer SW: 02E 300 041 C HW: 02E 927 770 L

Bauteil: GSG DSG 0623

Revision: 03149888 Seriennummer: 00000404160424

Codierung: 0000020

Betriebsnr.: WSC 06435 000 00000

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 03: Bremsenelektronik Labeldatei: PCI\1K0-907-379-MK60-F.lbl

Teilenummer: 1K0 907 379 K

Bauteil: ESP FRONT MK60 0103

Codierung: 0023174

Betriebsnr.: WSC 25555 844 85544

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 08: Klima-/Heizungsel. Labeldatei: PCI\8P0-820-043.lbl

Teilenummer SW: 8P0 820 043 D HW: 8P0 820 043 D

Bauteil: KlimavollautomatH12 0150

Revision: 050990 Seriennummer: 8P0820043D

Betriebsnr.: WSC 00000 000 00000

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 09: Zentralelektrik Labeldatei: Keine

Revision: 00030000 Seriennummer: 00000000738989

 

3 Fehlercodes gefunden:

02071 - Lokaler Datenbus

004 - kein Signal/Kommunikation

00061 - Fußraumleuchten

012 - elektrischer Fehler im Stromkreis

02104 - Sensor für Lichterkennung (G399)

010 - Unterbrechung/Kurzschluß nach Plus

 

-------------------------------------------------------------------------------

Adresse 15: Airbag Labeldatei: PCI\8P0-959-655-84.lbl

Teilenummer SW: 8P0 959 655 D HW: 8P0 959 655 D

Bauteil: Airbag 8.4ED H00 0140

Codierung: 0010602

Betriebsnr.: WSC 06435 000 00000

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 16: Lenkradelektronik Labeldatei: PCI\8P0-953-549.lbl

Teilenummer SW: 8P0 953 549 HW: 8P0 953 549

Bauteil: Lenksäulenmodul H11 0020

Codierung: 0011142

Betriebsnr.: WSC 06435 000 00000

 

Teilenummer: XXXXXXXXXXX

Bauteil: Lenkradmodul H03 0040

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 17: Schalttafeleinsatz Labeldatei: PCI\8P0-920-xxx-17-MY7.lbl

Teilenummer SW: 8P0 920 930 F HW: 8P0 920 930 F

Bauteil: KOMBIINSTR. VDO H25 0150

Revision: D10 Seriennummer: 2244DD10057577

Codierung: 0000033

Betriebsnr.: WSC 25555 844 85544

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 19: Diagnoseinterface Labeldatei: PCI\1K0-907-530.lbl

Teilenummer SW: 1K0 907 530 D HW: 1K0 907 951

Bauteil: Gateway H08 0100

Revision: 08 Seriennummer: 25001044120511

Codierung: 3F0F0B4A070100

Betriebsnr.: WSC 06435 000 00000

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 25: Wegfahrsperre Labeldatei: PCI\1K0-920-xxx-25.lbl

Teilenummer SW: 8P0 920 930 F HW: 8P0 920 930 F

Bauteil: KOMBIINSTR. VDO H25 0150

Revision: D10 Seriennummer: AUX7Z0D4FN301H

Betriebsnr.: WSC 00000 000 00000

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 37: Navigation

nicht erreichbar

 

-------------------------------------------------------------------------------

Adresse 42: Türelektr. Fahrer Labeldatei: PCI\8P0-959-801-MIN1.lbl

Teilenummer: 8P0 959 801 A

Bauteil: Tuersteuerger. H10 0010

Codierung: 0000016

Betriebsnr.: WSC 06435 000 00000

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 44: Lenkhilfe Labeldatei: PCI\1Kx-909-14x.lbl

Teilenummer: 1K1 909 144 F

Bauteil: EPS_ZFLS Kl.10 1301

Betriebsnr.: WSC 00000 000 00000

 

1 Fehler gefunden:

00750 - Fehlerlampe

013 - bitte Fehlerspeicher auslesen - Sporadisch

Umgebungsbedingungen:

Kilometerstand: 5040 km

Temperatur: 9.0°C

Spannung: 12.00 V

Spannung: 11.70 V

 

 

-------------------------------------------------------------------------------

Adresse 46: Komfortsystem Labeldatei: PCI\8P0-959-433.lbl

Teilenummer: 8P0 959 433 B

Bauteil: KSG H02 0040

Codierung: 188800186D288505484A016001

Betriebsnr.: WSC 25555 844 85544

 

Bauteil: Sounder n.mounted

 

Bauteil: NGS n.mounted

 

Bauteil: IRUE n.mounted

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 47: Soundsystem Labeldatei: PCI\8Px-035-382.lbl

Teilenummer SW: 8P3 035 382 HW: 8P3 035 382

Bauteil: AB2 SUBWOOFERBOXH25 0160

Revision: 00003 Seriennummer: 10000001118429

Betriebsnr.: WSC 00000 000 00000

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 52: Türelektr. Beifahr. Labeldatei: PCI\8P0-959-802-MIN1.lbl

Teilenummer: 8P0 959 802 A

Bauteil: Tuersteuerger. H10 0010

Codierung: 0000016

Betriebsnr.: WSC 06435 000 00000

 

1 Fehler gefunden:

00933 - Motor Fensterheber Beifahrerseite (V148)

005 - keine oder falsche Grundeinstellung/Adaption - Sporadisch

 

-------------------------------------------------------------------------------

Adresse 56: Radio Labeldatei: PCI\8P0-035-1xx-56.lbl

Teilenummer SW: 8P0 035 186 HW: 8P0 035 186

Bauteil: concert II EU H53 0060

Revision: 08S Seriennummer: AUZ2Z3D2107677

Codierung: 0401011

Betriebsnr.: WSC 25555 844 85544

 

Kein(e) Fehlercode(s) gefunden.

 

-------------------------------------------------------------------------------

Adresse 7D: Zuheizer Labeldatei: PCI\1K0-963-235.lbl

Teilenummer SW: 1K0 963 235 D HW: 1K0 963 235 D

Bauteil: PTC-Element 0404

Revision: 00700000 Seriennummer:

Betriebsnr.: WSC 00000 000 00000

 

Kein(e) Fehlercode(s) gefunden.

 

Ende --------------------------------------------------------------------

 

 

Einmal ist es ja der Fensterheber rechte Seite - Der funktioniert aber

 

 

Dann ist seit heute die Öllampe an , ist das der 2te Fehler der angezeigt wird ?

 

 

 

Dann habe ich noch eine Frage..

 

Ich schaue mir morgen für einen kollegen einen Polo 6n an , wenn der Verkäufer es zu lässt könnte ich doch theoretisch auch ein auto scan über den 6n laufen lassen um zu schauen ob alles in ordnung ist und dann noch den Tachostand vom Steuergerät abfragen oder ?

 

MfG

Link zu diesem Kommentar

Klemm mal die Batterie ne Weile ab, und

schau mal ob sich dein 09er wieder richtig meldet, ansonsten

darfste dir schonmal nen neues suchen.

 

Fensterheber anlernen, muss man einfach öfters machen,

mal von der BFS oder auch mal von der FS aus, irgendwann ist

der fehler löschbar.

 

polo : Autoscan ja,km nein

VCDS HEX+CAN-USB (21.3 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zu diesem Kommentar

Keine oder falsche Grundeinstellung/Adaption mit dem Zusatz sporadisch bedeutet

dass das bereits erfolgreich durchgeführt wurde.

Der Fehler sollte löschbar sein.

 

 

Welche Öllampe ist eigentlich an - die gelbe oder die rote?

Link zu diesem Kommentar

@jemand:

Grundsätzlich ist das mit dem "sollte löschbar" sein richtig,

der 8P besonders die ersten machen da aber ne deutliche Ausnahme,

die TSG Software ist sowas von M***.

 

Der trägt dir wenn es lustig ist, den Fehler immer wieder als

sporadisch ein.Und es funzt auch alles.Man kann ebenso wenig

sagen wann der wirklich mal lernt,ich hab schon mal an einem

5mal seitenwechsel betrieben, also erst von der FS aus versucht, gelöscht,

wieder drin, dann von der BFS, gelöscht,wieder drin, dann wieder FS, wieder das

gleiche.Irgendwann hat er es dann geschnallt und geht auch weg, ist aber ne

SW fehler der alten TSGs.

 

Anlernen : Fenster geschlossen, FH-Taster runter festhalten, bis ganz unten,

Taster loslassen, wieder für zwei Sek. auf "öffnen" halten.Taster auf schliessen

halten bis ganz oben,loslassen nochmal für 2 sek "schliessen".

VCDS HEX+CAN-USB (21.3 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zu diesem Kommentar
#7 - Geschrieben (bearbeitet)

Also die Lampe ist jetzt auf einmal wieder aus gegangen , es war übrigens die gelbe Lampe.

Ich war auch bei ATU und wollte nen Ölwechsel machen lassen , darauf hin haben die mir gesagt das ich keinen bräuchte da ich das Longlife Öl fahre und ich bescheid bekomme wenn das Öl nicht mehr okay ist , stimmt das wirklich ?

 

Zeigt das Auto mir das dann an ???

Ich habe auch mit der Software irgendwas gelesen als ich es am A3 angeschlossen hatte von wegen ÖL wäre Stufe 2 ?

Kann mir da einer was zu sagen ?

Es wundert mich auch das ATU mich wieder weg geschickt hat , normalerweise sind das ja verbrecher.

 

 

 

Ich muss auch mal schauen ob das STG 09 wieder antwortet , wenn nicht sollte ich echt mal die Batterie abklemmen für 12 Stunden.

Bearbeitet von defjam2oo1
Link zu diesem Kommentar

Bzgl. Wartungsintervalle und Serviceintervallanzeige würde ich dir mal einen Blick in das Handbuch deines Fahrzeuges werfen... ;)

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.