Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Log KI / Motorstg. Frage zur Öltemp.


Empfohlene Beiträge

Ich habe mal gestern und heute unabhängig zwei Logs aufgezeichnet, allerdings ist mir das Verhalten der Öltemp. dabei nicht klar.

 

Gestern: post-7883-1273101467,1245_thumb.png Sprung bei ca. 150s

Heute: post-7883-1273101476,0228_thumb.png Sprung bei ca. 200s

 

Zunächst (vor Motorstart und nach Standzeit >8h bei ca. 12°C Aussentemp.) liegt die Öltemp. deutlich über der Kühlwassertemp.

Nach einer gewissen Zeit macht die Öltemp. dann einen Sprung auf deutlich unter die Kühlwassertemp. und auch deutlich unter den Wert, der direkt vor/nach Start vorliegt. Kann sich dies jemand plausibel erklären?

Mit freundlichem Gruß,

Micha

 

HEX+CAN-USB (PCI 12.12)

Link zu diesem Kommentar

Das ja mal funny ;)

Da es nur einen Geber gibt der von beiden Systemen genutzt wird, wundert mich

das "gleichverhalten" nicht wirklich.

Aber was könnt das sein ?

Ne Motor-SW die einfach die ersten Min den Geber nicht "liest" sondern intern "simuliert" ?

Defekter Geber ? Möglich, aber da er plausible Werte anzeigt für mich erstmal unwahrscheinlich.

Dachte erst der Geber , das der vieleicht erst ab 40 Grad messen könnte, aber der sackt ja auf

nen Wert tiefer als "Start"-Temp ab.

Zu-/Abschalten einer Heizung/Kühlung ? Wüsste momentan nicht welche das sein sollte.

Öffnen/schliessen eines Thermostaten ? - Find den Absturz zu "schnell"

VCDS HEX+CAN-USB (21.3 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zu diesem Kommentar

Das ja mal funny ;)

Da es nur einen Geber gibt der von beiden Systemen genutzt wird, wundert mich

das "gleichverhalten" nicht wirklich.

Wie meinst Du das? Ein Geber für Öl- und Wassertemp. (?)

 

Der doch recht "sprunghafte" Abfall irritiert mich auch etwas - Genau wie der Abfall auf Werte kleiner als im Stillstand (wobei der Absolutwert beim Start definitiv zu hoch liegt). Die Werte der Kühlwassertemperatur scheinen mir plausibler zu sein. Dass in den ersten Minuten ein Wert vom Kühlwasser her interpretiert wird wäre evtl. denkbar - aber wozu?

Mit freundlichem Gruß,

Micha

 

HEX+CAN-USB (PCI 12.12)

Link zu diesem Kommentar

Nein, der Öltemp geber, ist nur ein und dergleiche Sensor, egal ob

vom MSG oder dem KI ausgelesen.

VCDS HEX+CAN-USB (21.3 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zu diesem Kommentar

Nein, der Öltemp geber, ist nur ein und dergleiche Sensor, egal ob

vom MSG oder dem KI ausgelesen.

 

OK - das war mir klar. :)

Mit freundlichem Gruß,

Micha

 

HEX+CAN-USB (PCI 12.12)

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.