Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

VAG Com Verbindungsprobleme


Empfohlene Beiträge

Hallo,ich fahre einen Seat Leon 1.8 125PS EZ 02/2000 Motorkennbuchstabe AGN,

habe aber mit Vag-Com ein verbindungsproblem,bei Com erkennung wird der Adapter erkannt(Addapter status=0 /Ready) aber wenn ich aufs steuergerät zugreifen will kommt immer Init Baud 01 Try 1, (das wiederholt sich bis Try04)es kommt aber keine verbindung zustande,am Kabel liegt es nicht dass wurde getauscht (es ist ein K1-K2 Interface)wird direkt über Comport betrieben ,nicht über USB adapter oder so.

Notebook ist ein Siemens Scenic 710 166MMX mit 64MB WIN 98,evtl.liegts am Nootebook ,kann mir jemand die genaue einstellung seines Comportes unter Win/System sagen ,vielleicht ist was falsches eingestellt.Danke!!

Link zu diesem Kommentar

Hast Du das Interface von uns?

Hast Du schon mal einen anderen Computer benutzt?

 

Gruß

Andy

Andy Vetter @ PCI-Diagnosetechnik GmbH&Co.KG

Technische Anfragen im Forum die NICHT von Lizenzinhabern stammen, werden nicht beantwortet.

Aktuelle VCDS Version: Download hier
Aktuelle VCDS Beta Testversion:xxxxx
Aus aktuellem Anlass: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • 4 Wochen später...

Hallo,

 

genau das selbe Problem hab ich auch :angry:

 

Fahrzeug ist ein A3 Bj 97 1,8T

Diagnosekabel hab ich von PCI-Vetter , VAG-K Diagnosekabel.

VAG-Com Software ist von MFT-Berlin Version 208.2 vollregistriert und aktiviert.

 

beim Port Test kommt:

COM Port Status: OK

Adapter Status: 0-Found,Ready

Fast-Synch Compatible: NO

 

LED's Test

COM Port Status: OK

LED Test:Complete

 

 

hab auch schon versucht Blk Int. 110 auf 25 zu stellen , wie auch Char Int. 3 auf 0.Laut Handbuch.

 

wenn ich auf ein STG. zugreifen möchte kommt die Meldung:

KEINE ANTWORT VOM STEUERGERÄT.WIEDERHOLEN YES oder NO

 

im linken oberen Fenster vom Verbindungsstatus hab ich die Meldung:

Init Addr. 01 Boud 01 Try 4.

 

weiss nimmer weiter und gebs bald auf falls ich hier keinen Rat finde.

Bedanke mich schon im voraus für Hilfestellungen.

 

MfG Andy

 

 

P.S. was hat das mit dem PC auf sich,sofern er die mindest Anforderungen bringt??

min. Pentium 1 / 100MHz

16 MB RAM

500 MB HD

WIn 95,besser neuer

5MB freie Festplatte

RS 232 vorhanden

 

muß ich jetzt womöglich meinen PC in den Wagen stellen :o hab doch nur 1 Laptop zur Verfügung.

Link zu diesem Kommentar

probleme mit neueren seats haben wir auch gehabt, die leissen sich meistens mit ein interface adapter mit automatischen baudratenerkennung wie unser K1-K2 oder neuen USB interface lösen. Um fair zu sein erwähne ich auch das der HEX-COM bzw. MFT Profiversion auch über intellegente baudratenerkennung verfügen.

 

Ich kann euich nicht 100% gaurentieren das ein solches Kabel euere probleme lösen wird aber es hat bis her bei unsere Kunden geklappt. Allerdings hatten wir auch ein Siemens Laptop der probleme gemacht hat (pentium 1er war das glaub ich mit win 2000). Es ist immer am besten viele STGs und Rechner auszuprobieren wenn probleme auftreten da der fehler dann viel leichter ist einzukreisen.

Link zu diesem Kommentar
  • 2 Wochen später...
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.