Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Rangliste


Beliebte Inhalte

Showing content with the highest reputation since 19.06.2018 in allen Bereichen

  1. 4 points
    Diese Diskussion gab es ja schon mindestens 1 mal. Erstmal: Ja als unbefangener, man könnte meinen denken fühlen, dass das so wäre. Das bildlich zu erklären ist ja nicht mal so einfach. Heben wir das mal auf eine abstrakte Ebene. Die alten Interfaces können mit Steuergeräten vom Typ A und B eine Verbindung aufbauen. Die alten Interfaces können Nachrichten der Steuergeräte vom Typ X senden und empfangen. Neuere Fahrzeuge haben nun aber plötzlich Steuergeräte vom Typ C verbaut, zu denen das alte Interface keine Verbindung mehr aufbauen kann. Thema gegessen, für diese Steuergeräte erscheint eine Meldung, dass man dafür ein neues Interface benötigt. Neuere Fahrzeuge, bzw. die Steuergeräte darin, senden und empfangen plötzlich Nachrichten vom Typ Y und Z, neben Typ X. Erstmal ist es ja Aufgabe von Ross-Tech herauszufinden welche Steuergeräte das sind, und wie man damit umgeht. Dann muss man sich die Frage stellen, ob man ein solches Steuergerät teilweise unterstützt, weil ja auch noch Nachrichten vom Typ X ausgetauscht werden können. Dann geht aber vielleicht nur die Hälfte, für den Rest gibt es Fehlermeldungen. Das ist erstmal ein Zugeständnis durch den Hersteller, da das die Telefone schwitzen lässt wieso nur die Hälfte funktioniert. Eigentlich könnte man diese Steuergeräte auch, solange sie auch nur einen 1% Anteil von Typ Y oder Z haben, komplett abhaken und für Inkompatibel erklären. Es liegt ja im Ermessen des Herstellers ab wann man sich den Support-Wahn nicht mehr zumutet sowie die Forschungsarbeit inwieweit etwas unterstützt wird weil ein Steuergerät jetzt 70% nurnoch Y und Z verwendet. Neuere Baureihen wie MQB-A0 (Polo 6, Seat Arona,...) nutzen also primär Y und Z, oder 80% Steuergeräte vom Typ C, sodass es sich in keinem Fall mehr lohnt ein altes Interface dafür freizugeben. Microsoft hat auch irgendwann aufgehört neuere Office-Versionen für Windows 95 freizugeben. Dafür müssten bspw. einzelne Funktionen deaktiviert werden, je nachdem welches Betriebssystem man nutzt. Der Aufwand ist es nicht wert.
  2. 3 points
    Der Login für das BCM des Tiguan Modelljahr 16 ist 48396.
  3. 2 points
    Dann ist alles in Ordnung. Wenn du aber während der Diagnose das Auto an nem Ladegerät hängen hast, und dein Laptop im selben 230V Stromkreis wie dein Ladegerät steckt, dann könnte es u.U. auch zu einer Masseschleife kommen. Sollte zwar nicht passieren, ist aber nicht ausgeschlossen.
  4. 1 point
    Auf den ersten Blick scheint die Codierung nicht zu passen. Nimm mal auf der Fahrerseite (42) die Spiegelabsenkung raus. Dies gibt es nur auf der Beifahrerseite und im Moment sind beide Steuergeräte gleich codiert.
  5. 1 point
    Für Codierungen benötigst du den Login nicht. Nur für Anpassungen.
  6. 1 point
    @vagtuning Ich kann leider nicht im ursprünglichen Thread antworten. 0.4427 Beta Firmware auf mein HN aufgespielt und über WLAN getestet. Autoscan läuft gut durch. Stg. 37 und 76 erreichbar, MWB im RNS-E funktionieren auch. Einzig VCDS ist kurzzeitig bei den RNS-E MWB eingefroren aber hat sich dann wieder gefangen. Und vereinzelt kommt im 37er noch dass der Fehlerspeicher nicht ausgelesen werden konnte. Dies passiert aber nur wenn VCDS ziemlich ausgelastet ist bzw. träge reagiert. So kann man wenigstens arbeiten! G85 anlernen konnte ich jedoch nicht testen.
  7. 1 point
    Das ist ein Zufall, den wohl keiner erleben möchte.
  8. 1 point
    Moin zusammen, der Wagen springt immer noch nicht an. den Fehler habe ich aber gefunden. Beim ersten Startversuch nach dem Speicher löschen hat es die Kette der Ölpumpe zerrissen. Die Einzelteile haben das Gehäuse Richtung Zahnriemen durchdrungen und den Zahnriemen blockiert. Deswegen dreht sich der Motor nicht mehr. Ziemlich dummer Zufall, VCDS ist da aber unschuldig. ....und ich werde demnächst den Motor zerlegen. Vielleicht is ja noch was zu retten.
  9. 1 point
    hallo! ich habe festegestellt das ich keine pn senden kann und auch keine empfangen. wäre es möglich die wieder freizuschalten bitte. MFG. ein forenmitglied hat mir das gesagt.hatte es selbst gar nicht gemerkt.
  10. 1 point
    Beta-Stadium beschreibt das Ganze ziemlich gut, denke ich .. Im Vergleich zu früher, hat sich schon etwas getan. Damals gab es ja wirklich nur 2 - 3 Punkte auf der Oberfläche, die man auswählen konnte. Dennoch muss ich auch sagen, dass die Mobile eher für sog. "Notfallsituationen" (Fehlerspeicher auslesen/löschen, AutoScans erstellen + Upload in die Cloud) geeignet ist. Bei Servicearbeiten über die Cloud wird es schon dünn. Da kommt man am richtigen VCDS einfach nicht dran vorbei. Was wir aber auch ganz klar sagen, die Unterschiede sind einfach vorhanden, das muss einem bewusst sein. Desaströs würde ich auch nicht sagen -langsame Umsetzung trifft es in diesem Fall besser denke ich
  11. 1 point
    Hallo, In VCDS Auf Konfiguration dann auf Registrierung hier kann Mann den Zugang einrichten Björn
  12. 1 point
    schon alt, aber ich hatte das gleiche Thema und zwei mögliche Lösungen gefunden. 1. nachdem ich das letzte unbenutze Profil verwendet habe, ist danach automatisch wieder EIN neues leeres Profil aufgetaucht. 2. Factory Reset (Knopf >45 Sek drücken) und alle Profile sind wieder da, aber natürlich alle leer.
  13. 1 point
    nichts zu danken, die Warheit darf man doch aussprechen
  14. 1 point
    Wenn's Probleme geben sollte, rühr Dich einfach bei uns im Support Vielen Dank
  15. 1 point
    Was ich hierzu noch sagen will, war echt am überlegen beim Mitbewerber zu kaufen, aber die Antwort binnen 1h ? Stunde hat mich überzeugt, der Mitbewerber hat weder auf den Forumseintrag noch eine Mailanfrage bisher geantwortet, und hatte mind. 2 Tage vorlauf zu diesem Eintrag.
  16. 1 point
    Hallo, du kannst zwar über die "VCDS Mobile" das HEX NET auch ohne die Windows Software VCDS bedienen -läuft komplett über den Browser, für Mac, iPhone, etc..-, bietet aber nicht den vollen Funktionsumfang der Windows Software. Wieso VMWare und co nicht empfohlen wird, kann ich nicht so ganz nachvollziehen .. Wir hatten bei uns schon Kunden mit nem Linux System und darauf ner VM mit VCDS laufen - funktioniert mit dem HEX NET auch, wenn richtig konfiguriert. BootCamp mit Windows hast du nicht auf deinem MacBook? -Wäre auch noch ne alternative Die Qual der Wahl überlasse ich dir
  17. 1 point
    Besten Dank! Ich hatte nun überlegt mir einen galvanischen Trenner von Alldaq zu holen - aber ein neues Netbook nur für VCDS kommt billiger Dann darf das VCDS bleiben; Seriennummer folgt.
  18. 1 point
    Was Probleme machen kann, wenn der Laptop über das Bordnetz des Fahrzeugs geladen wird. z.B. 12V Buchse -> 12V nach 230V Wandler -> Netzteil vom Laptop In dieser Anordnung kann eine Masseschleife entstehen und das VCDS Schaden nehmen. Ob es noch weitere Anordnungen gibt, die Probleme machen, kann ich nicht abschließend beantworten. Die Frage nach dem Upgrade muss ein Kundenbetreuer morgen beantworten. Mich würde es wundern, wenn ein Upgrade aus der USA für ein PCI Interface möglich wäre.
  19. 1 point
  20. 1 point
    Hallo, noch ne Anmerkung zum Viedo oder dem Wiki Eintrag. Ist im Stg. 09 die komplette Codierung genullt, muss man in den Anpassungskanälen den Kanal " Vernetzung-Anhängeranschlussgerät" als verbaut setzen. Vorab die Zugriffsberechtigung eingeben. Gruß
  21. 1 point
    Was spricht dagegen? Für Fragen im Forum ist diese Information durchaus relevant bzw. wichtig. Vollkommen korrekt, aber dadruch wird es auch nicht zum PCI Interface
  22. 1 point
    Es wird keine Freischaltung erfolgen, da du kein Interface von PCI hast. Um Zugang zum Wiki zu erhalten, kannst du folgenden Artikel im Shop erwerben. https://shop.pci-diagnosetechnik.de/Forensupport-fuer-Fremdkunden
  23. 1 point
  24. 1 point
    Sieht soweit gut aus. Die Freischaltung sollte morgen oder übermorgen erfolgen.
  25. 1 point
    #5 - Geschrieben 4. Mai 2017 Hallo, ich hatte heute bei meinem Caddy Bj. 2013 dasselbe Problem. Leider hilft hier auch die Anleitung nicht. Die Werte für Inspektion (bei der Service-Anzeige der MFA) blieben einfach auf 30000 km / 365 Tage! Ich habe alles nach den Anleitungen gemacht, aber es half nichts. Dann habe ich mir die Anpassungskanäle genau angeschaut und folgendes gefunden (das hat dann auch geklappt): "FIX: Maximale Zeit bis zur nächsten zeitabhängigen Inspektion" war bei mir auf 365, ich habe es auf 730 geändert! Folgenden Anpassung habe ich ebenfalls durchgeführt (von 365 auf 730 geändert), in der Hoffnung, dass es das nächste mal gleich richtig klappt: Nun passt alles Ich hoffe es hilft euch. Vielleicht kann man die PDF-Anleitung ergänzen. Liebe Grüße, Alex
Diese Rangliste ist auf Berlin/GMT+02:00 eingestellt


  • Newsletter

    Möchtest du immer über unsere Neuigkeiten und Informationen auf dem Laufenden gehalten werden?

    Anmelden
×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.