Zum Inhalt springen
Das deutsche VCDS Forum
Das deutsche VCDS Forum

Sebastian

Admin
  • Gesamte Inhalte

    29.678
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    556

Sebastian hat zuletzt am 17. August gewonnen

Sebastian hat die beliebtesten Inhalte erstellt!

Reputation in der Community

2.655 Excellent

Über Sebastian

  • Geburtstag 13.08.1982

Contact Methods

  • Webseite
    http://www.Ross-Tech.com

Profile Information

  • Standort
    D-39104 Magdeburg

VCDS

  • Interface
    HEX-NET
  • Vertriebspartner
    DRV
  • Sachkunde Airbag
    Ja
  • Sachkunde HV-Systeme
    Nein

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Aus den beiden PDF Dokumenten kann ich keinerlei konkrete Fahrzeugdaten herauslesen, keine Teilenummern, Steuergeräteidentifikation etc. - die helfen uns also in keinster Weise. Ein sinnvoller Schritt wäre zu schauen was da wirklich passiert auf Seiten der Kommunikation, deshalb die Frage nach dem Oszi. In unserem Archiv mit ähnlich gelagerten Fällen habe ich mehrere Einträge mit geweiteten Pins, in mehreren dieser Fälle war auch ein Launch Tester involviert. Ob nun ursächlich oder nicht geht daraus nicht hervor.
  2. Siehe oben, bitte die Fragen vollständig beantworten.
  3. VCDS emuliert das Verhalten des VAG 1551/1552 bzw. VAS-GFS und eben aktuell ODIS. Ist also weder mit Hella/Gutmann, noch Bosch-KTS vergleichbar. Die YT-Videos sind i.d.R. für spezifische Beispiele erstellt worden, du prüfst in deinem konkreten Fall was im Steuergerät hinterlegt ist und wenn ein 20-stelliger Wert hinterlegt ist, kannst du auch wieder einen 20-stelligen Wert eingeben. Im Zweifel, Abbild vom MSG/#01 erstellen und hier anhängen. Dann können wir schauen was hinterlegt ist und auch was bzw. wie es eingetragen werden muss.
  4. Bitte prüfen ob die Funktion Speicherintegrität aktiv ist, im Zusammenhang mit unseren alten KEY, HEX, HEX+CAN und Micro-CAN Systemen muss diese in manchen Fällen deaktiviert werden. Für aktuelle VCDS Hardware ist dies nicht notwendig.
  5. Häng doch bitte noch ein Abbild der Anpassungskanäle des Schalttafeleinsatzes (#17) mit an.
  6. Ja, siehe Datenstand vom 30.05.2022 auf der Downloadseite. Downloads (ross-tech.de)
  7. Es liegt mir fern MFT da in die Pfanne zu hauen, aber bei uns (Ross-Tech, LLC) weiß niemand davon. Was hast du denn an Werkzeug zur elektrischen Fehlersucher zur Verfügung? Hast du Zugriff auf ein Oszi mit Aufzeichnungsmöglichkeit? Welcher Launch-Tester wird denn verwendet? Kannst du davon ein aktuelles Protokoll (vom einem der Fahrzeuge) anfügen?
  8. Starte bitte das Konfigurationstool für das HEX-V2 und aktualisiere auf die neueste CB-Version, ich habe dich temporär mal auf eine Vorabversion umgestellt mit der ich das Problem, soweit ich es prüfen kann, nicht habe.
  9. Es gibt im IT-Support häufig die Einstufung "ever since the update", bei der jeder Supporter die Hände über dem Kopf zusammenschlägt. Dabei wird vom Anwender erstmal pauschal vermutet, dass die Probleme zwingend mit dem Update in Verbindung stehen und andere Ursachen werden gar nicht erst betrachtet. Es wird also eine Kausalität angenommen, obwohl nur eine Korrelation vorliegt. Wenn das Problem wirklich beim Update (der Firmware oder der Software) liegen würde, sind deutlich mehr Rückmeldungen von Kunden zu erwarten. Da du aber bisher der einzige mir bekannte Fall bist, verringert das die Wahrscheinlichkeit erst einmal deutlich. Fehlersuche würde aus meiner Sicht wie folgt aussehen... Ist die Kommunikation mit anderen Steuergeräten möglich? Entweder den Auto-Scan für das Modell durchlaufen lassen oder die relevanten Einträge (bspw. 02, 03 und 15) manuell abfragen. Wurde das Interface korrekt eingesteckt? Unter Umständen kann es bei älteren Modell oder bei Verwendung von OBD-Steckern mit zu großen Pins, zu einer Weitung der Pins auf der Fahrzeugseite kommen. Dann tritt der Effekt auf, das die Hardware zwar vermeintlich richtig eingesteckt ist, aber eben doch keine elektrische Verbindung zur K-Leitung besteht. Da wiederum die Massepins hervorstehen und aufgrund der Lage des Klemme 30 Pins, haben diese meist immer Verbindung. Besteht das Problem an einem anderen vergleichbaren Modell (mit K-Leitung)? Um welchen Motorkennbuchstaben handelt es sich? Das Stromversorgungsrelais des MSG ist i.O. und klemmt nicht vielleicht? Die Kommunikation war auch an genau diesem Fahrzeug in Ordnung? Allgemein ist der Klemme 15 Pin bei älteren Modellen nicht belegt, in sofern ist die Meldung (Zündung 0.0V) erwartbar bei diesem Modell. P.S.: In vermeintlich vergleichbarer Konfiguration kann ich das Problem nicht reproduzieren.
  10. Fehler erkannt, es waren genau genommen zwei Punkte und ich hatte nur einen davon erledigt. Den neuen Datenstand reiche ich Montag nach.
  11. Kannst du bitte wortwörtlich das Ergebnis von VCDS > Einstellungen > Test wiedergeben (oder einen Screenshot einfügen)?
  12. Genau da liegst du falsch. Insbesondere Motorsteuergeräte benötigen fast immer auch explizit eine Labeldatei, weil die ASAM-Quelldaten eben keine Informationen zur Codierung enthalten.
  13. Hmm... poste bitte nochmal einen frischen Auto-Scan mit der aktuellen Version.
  14. Siehe Statement von mir in #4, @nirvananils hat den Auto-Scan falsch ausgewertet. Der neue Datenstand steht ab ca. 22 Uhr zur Verfügung.
  15. Problem erkannt, ich gebe im Laufe des Abends einen neuen Datenstand (20220525) frei. Downloadlink siehe Signatur.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.