Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Alle Aktivitäten

Dieser Stream aktualisiert sich automatisch

  1. Letzte Stunde
  2. Heute
  3. Gestern
  4. Danke an alle für die Hilfe. Ich kann leider noch keine Lizenz, oder Seriennummer im Profil hinterlegen, da ich noch kein Obd Adapter habe.
  5. PCI bietet diesen Service an: https://shop.pci-diagnosetechnik.de/Codierung-Anhaengervorrichtung-AHK-MQB-Evo-MEB-Plattform Zur Vollständigkeit könntest du noch bitte die Lizenz-/Seriennummer im Forenprofil hinterlegen.
  6. Hallo, wenn der Oktavia dafür die AHK Vorbereitung schon hat ja, da dort das AHK Steuergerät im Gateway bereits codiert ist. (zumindest ist das mein aktueller Kenntnisstand) Wenn der Oktavia keine AHK Vorbereitung hat würde das zwar VCDS mäßig auch funktionieren, nur brauchst du dann extra noch einen SFD Freischaltcode von VW welcher aber nur für registrierte Händler bzw. Werkstätten verfügbar ist. Am besten du kontaktierst dazu PCI direkt, da ich nicht weiß ob es dafür ja vielleicht auch Online Codierung mit FS per Ferndiagnose gibt.
  7. Hallo zusammen, kann ich VCDS HEX V2 für Skoda Octavia benutzen um Hängerkupplung freizuschalten? Danke für eure Hilfe. mit freundlichem Gruß
  8. Hach, ich habe Leidensgenossen. Meist wird bei mir ein Rechtsabbieger als gefähhhhhrliches Hindernis eingestuft und der Emergency Assist greift ein. Ich habe allerdings den Eindruck, daß er bedingt lernfähig ist.
  9. Hab ich zum Glück recht selten, kenne ich aber auch. Gerne mal in Baustellen (mit diesen Metall-Leitplanken in den Spuren) oder bei Schildern am Straßenrand. Ist aber längst nicht so häufig wie bei Sascha Fahrnünftig, sonst wäre ich schon bei der Werke vorstellig geworden.
  10. Das wiederum kenne ich nicht. Bis jetzt hat es sehr zuverlässig seine Arbeit verrichtet. Weiterhin hatte ich den Eindruck (subjektiv), dass das System lernfähig ist und sich etwas meinem Fahrstil angepasst hat. Was der am Anfang gebremst und gepiept hat, war ja nicht mehr normal. Ps.: vielleicht habe ich mich aber auch dem System angepasst
  11. Das kenn ich. ACC kalibrieren brachte auch keine Besserung. "Gehört so" hieß es dann irgendwann.
  12. hab auch 2016er Modell T6. An der Ampel würde ich davon ausgehen, dass es tatsächlich damit zu tun hat, ob die Autos beim ersten Kontakt noch leicht rollen oder nicht. Ich hab eher das Problem, dass er immerwieder Hindernisse erkennt (und automatisch bremst) wo gar nichts ist.
  13. Auch interessant. Wobei man hier jetzt aufpassen muss. Mit der Firmware CB 0.4555 und dem HEX-NET gibt es ja Probleme in Bezug auf die deutsche 21.3er Version, siehe: https://forum.vcdspro.de/index.php?/topic/38671-hex-net-nach-update-nur-in-englisch-nutzbar/&do=findComment&comment=257225&_rid=70745 Und in diesem Beitrag hier wird meines Wissens nach noch eine ältere Firmware verwendet
  14. Ok, schade. Ja, der Verdacht mit dem PC bestätigt sich. Gerade jetzt, wo wir wissen, dass er AP-Modus mit dem Smartphone funktioniert und es ja im Infrastruktur-Modus auch keine Probleme gibt. Eine Möglichkeit wäre jetzt noch, mal nach der Anleitung von nirvananils vorzugehen, und beide Netzwerkadressen zu hinterlegen. Also erneut von "IP-Adresse automatisch beziehen" auf "Folgende IP-Adresse verwenden" stellen -gleiches unten beim DNS Server durchführen und dann auf "Erweitert" klicken. Hier im Tab IP-Einstellungen auf "Hinzufügen" klicken und folgendes hinterlegen: IP-Adresse: 192.168.0.15 Subnetzmaske: 255.255.255.0 Sowie unten im Bereich "Standardgateways" auf "Hinzufügen" klicken und diesen hier eintragen: Standardgateway: 192.168.0.1 Und nun müsstest du eben noch zusätzlich den Standardgateway, die Subnetzmaske sowie deine IP-Adresse aus deinem eigenen Heimnetz dort hinterlegen und das Ganze abspeichern. Alles natürlich ohne Gwähr -also ich hab das so noch nie getestet und bin auch kein Fan davon, alles statisch einzuragen, aber einen Versuch wäre es Wert Unter "IP-Mode" kannst du "DHCP", "Auto-IP", und "Static" auswählen. Nur unter "Static" hast du dann die Möglichkeit, IP, SNM und STGW einzutragen -was er aber nicht übernimmt Bei den anderen beiden Optionen werden diese Felder nicht angezeigt und du hast dort keine weiteren Einstellungsmöglichkeiten. Und als "Network Mode" stehen "Infrastruktur", "Ad-Hoc" sowie "Access-Point" zur Auswahl
  15. Servus Otschi und viel Spaß bei uns! Grüße, Josef
  16. Du kannst in WIndows auch mehrere mögliche IP hinterlegen, dann prüft er beides und nimmt je nach Bedarf die passende.... Nutze das auf meinem Diagnoserechner auch so für Dinge an VW Geräte per LAN oder eben WIfi im Bezug auf meine HEX-NET
  17. Mein Superb ist 2016 zugelassen, Modelljahr 2017. Aber vielleicht gab es ja zum Modelljahr hin eine Änderung.
  18. Hallo und herzlich willkommen Ich wünsche dir viel Spaß in der VCDS Community
  19. Letzte Woche
  20. Hallo, auch ich möchte mich mal kurz Vorstellen. Mein Name ist Dominik oder auch Otschi. Hab mir das VCDS Hex-V2 schon länger zugelegt, und mich jetzt auch im Forum angemeldet um mich mal ein wenig einzulesen und mich damit vertraut zu machen. Liebe Grüße aus Tirol
  21. @rsk, meiner ist ja auch nicht ganz so neu, wie dein Fahrzeug. 2016 war Stand der Technik, dass er es eigentlich nicht kann. Aber er macht es manchmal, leider nicht immer. Danke, für euer Feedback .
  22. Ich nutze den Abstandstempomaten eigentlich nur auf der Autobahn und da geht er ab ca. 60 km/h ja in den Stauassistenten über (wenn ich das richtig verstanden habe). Bisher keinerlei Probleme, auch wenn die Fahrzeuge vor mir stehen. In der Stadt habe ich es mal getestet, ohne auf das geschilderte spezielle Problem zu achten. Da auch, soweit alles gut. Werde ich mal im Auge behalten.
  23. Jetzt alle ohne Maske eine Runde durch den Park und es geht wieder besser. Es geht doch hier um nichts.
  24. Ich habe kein Problem, nur dein Zitat hört sich so an als hätte ich das Gegenteil behauptet.
  25. Das habe ich auch schon beobachtet (Passat B8, MJ 2019). Meist scheint er die Fahrzeuge an der Ampel dann zu erkennen, wenn die noch ein gaaanz klein wenig rollen, während sie in den Erfassungsbereich kommen. Stehen die Fahrzeuge aber still, während man in den Erfassungsbereich reinkommt, dann erkennt er sie nicht. Ich habe, als ich mal einen neueren VW (ein SUV) als Ersatzwagen hatte, gemerkt das dieser problemlos stehende Fahrzeuge erkannte. Leider damals kein VCDS dabei gehabt. Der Wagen hat aber auch die Stahlbetonwand der Tiefgarage als Fahrzeug erkannt.
  26. Deine Beobachtung deckt sich mit meiner bei dem A4 B9. Mal bremst er, mal nicht, mal bremst er für Fahrzeug am StraßenRand, mal wieder nicht, .... Ich hab aufgegeben es verstehen zu wollen.
  27. @tigerkatze Wo ist dein Problem? Habe ich deiner Aussage widersprochen?
  1. Ältere Aktivitäten anzeigen
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.