Zum Inhalt springen
Das deutsche VCDS Forum
Das deutsche VCDS Forum

A4 2.0 TDi STG auslesen nicht möglich


Empfohlene Beiträge

Hallo,

 

weil ich momentan grad dabei bin mein Interface etwas intensiver zu nutzen, habe ich heute von einem Freund ein EDC16U31 aus einem 2006er A4 2.0 TDi direkt angehängt, um es mal so testweise auszulesen. Hat aber leider nicht funktioniert.

 

Der hat den Wagen nicht mehr, somit ist nur das STG übrig geblieben. Nun, es könnte mir egal sein, nur habe ich andere STGs schon erfolgreich so auslesen können und da dieses einfach nicht anspricht, frage ich mich, woran es liegen könnte?

 

Hab es folgendermaßen verbunden:

 

12v: 3 und 5

0v: 1

K: 72

CAN H: 89

CAN L: 66

 

Hab auch versucht nur K, also ohne CAN anzuschließen, aber da kommt auch keine Verbindung zu Stande. Kann es sein, dass da wieder was mit der WFS ist und es deshalb nicht möglich ist?

 

 

Danke und Grüße

Link zu diesem Kommentar

Die Belegung passt 100%. Das habe ich so in meinem Tisch-Adapter und lese damit bisher alle EDC16 aus. Egal ob U1/U31/U34 oder CP usw. Entweder haste das MSG per falscher Belegung gekillt, oder was anderes ist faul. ;)

VCDS Hex-Com+Can + Abritus AVDI + OLS300-Simulator + Byteshooter + BDM + Etas + ETK

ALLRADPRÜFSTAND im Haus / Für Forumsmitglieder bis zu 23% Rabatt auf Chiptuning!

 

rmt_tuning.png

Link zu diesem Kommentar

Ok, vielen Dank für die Rückmeldung. Werde da mal dran bleiben, da mich nun echt interessiert woran es liegt. Und auch wenn das MSG platt ist, ists auch egal da es eh nicht mehr benötigt wird :)

Link zu diesem Kommentar

Ja, es werden sowohl das Diagnosegerät als auch das STG von der selben Strom- und Spannungsquelle gespeist. Aber jetzt wo du fragst, kommt mir gerade in den Sinn, dass ich vl. mit dem Zündungsplus einen Fehler gemacht habe. Das Zündunsplus geht direkt von der Strom- und Spannungsquelle an PIN 18 und die Diagnose bekommt dadurch nichts vom Zündungsplus mit. Werde das mal ändern, da ich glaube, dass es damit zu tun hat.

 

Btw., die Infos zur Pinbelegung auf AVDI haben sich geändert. Bist du etwa der unregistrierte admin? Rein interessehalber :)

 

D.h. alle EDC16 sind nur auf 6 und 18 mit 12v und nur auf 4 mit Masse zu belegen? Sehr gut, wenn da so ist. Denn allein mit den ganzen Varianten von Pinouts ist man schon geplagt ....

Link zu diesem Kommentar

Die erste Belegung geht. Kl15 habe ich mit an Kl30 und alles muss im selbem Kreis wie die Diag sein.

 

Btw., die Infos zur Pinbelegung auf AVDI haben sich geändert. Bist du etwa der unregistrierte admin? Rein interessehalber :)

 

Ich bin sogar der Registrierte Admin nicht nur der unregistrierte ;)

VCDS Hex-Com+Can + Abritus AVDI + OLS300-Simulator + Byteshooter + BDM + Etas + ETK

ALLRADPRÜFSTAND im Haus / Für Forumsmitglieder bis zu 23% Rabatt auf Chiptuning!

 

rmt_tuning.png

Link zu diesem Kommentar

Thx! Werde da mal dran bleiben, da es leider noch immer nicht funktioniert hat. Ich schaue mal, dass ich an ein anderes EDC16 STG rankomme. Habe jetzt alles im selben Kreis gehabt.

 

 

Zmd. weiß ich jetzt, welche Pinbelegung passen muss.

 

Aha, ja registriert ist dann noch besser :ninja: :cool:

Link zu diesem Kommentar
  • 3 Wochen später...

So, wollte mal Rückmeldung geben. Hat nun geklappt mit dem Auslesen :)

 

Das Problem war wohl das Notebook. Mit einem anderen funktioniert es mit dieser Pinbelegung wunderbar!

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen. Weitere Informationen finden Sie in unserer Datenschutzerklärung.