Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Welche Version - Interface


Empfohlene Beiträge

Hi

 

Ich benutze einen Adapter den ich bei Ebay kaufte (carscantool). Funktioniert einwandfrei bei meinem Audi S8 Bj 2000, bis auf dass ich nicht auf die Klimaautomatik zugreifen kann ( Komm. Fehler). Soviel ich weiß, gehen neuere Verionen von VagCom nur mit eigenen Modulen (ich benutz zur Zeit Vag Com 3...) Ein Upgrade auf Version 4 wäre glaub ich noch möglich aber was bringt das? Und welche Hardware benötige ich für die neuen VagCom Versionen? Ich bin zwar bereit an die 100? für die Hardware auszugeben aber keinesfalls bis zu 500....

 

 

Gruß SuperMesna

Link zu diesem Kommentar

Ein Update auf Version 409 wird nichts bringen, das Problem liegt höchstwahrscheinlich bei deiner Interfacehardware (Stichwort integrierte USB<>RS232 Wandler). Aktuelle VAG-COM Versionen laufen nur mit unserer eigenen Hardware, sprich HEX und KEY Systemen wie sie ausschließlich über unsere Vertriebspartner angeboten werden.

 

Bestehende Softwarelizenzen können beim Kauf eines aktuellen Systems mit bis zu 100 EUR angerechnet werden, wodurch ein solches Upgrade schon attraktiver werden kann. Es scheint jedoch nicht als ob du eine legitime Lizenz besitzen würdest...

 

http://www.pci-tuning.de/obd/shop/catalog/...;products_id=80

 

Preislich würde ein komplettes System (Softwarelizenz und Hardware) was du suchst wie HEX-COM und HEX-USB im Bereich von 230-250 EUR liegen.

 

http://www.pci-tuning.de/obd/shop/catalog/...;products_id=62

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hallo Sebastian

 

Was kann ich mit dem Modul nicht bzw was kann das Profi-Modul mit der Art.Nr. 11015 mehr als das von dir genannte? Wir haben einen S6 Bj 2006 und einen S8 Bj 2000. Ich möchte bei beiden Auto eineDiagnose durchführen können

 

 

Gruß

SuperMesna

Link zu diesem Kommentar

Ok, jetzt kommen wir schon zum nächsten Problem.

 

Dein aktuelles eBay System unterstützt den 2006er 4F (S6) gar nicht, dafür benötigst du ein CAN fähiges System was den obigen Vorschlag den ich gemacht hatte schon wieder egalisiert da das System nicht CAN fähig ist. Sprich das Profi System (Art. Nr. 11015) würde den 4D/S8 und den 4F/S6 unterstützen, das von mir genannte Hobby System (Art. Nr. 11011) jedoch nur den 4D/S8.

 

Die HEX+CAN Systeme unterstützen alle VAG Modelle, das schließt indirekt dann auch die gerade eingeführte B8 Plattform mit ein, sprich A4 und A5. Die HEX Systeme nur Modelle die vor ca. 2002 eingeführt worden sind.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.