Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

VCDS 805.4 möchte USB Treiber 04.00.00


Empfohlene Beiträge

Olla,

 

habe da 2 Probleme:

 

1.) Nachdem ich 907.3 installiert habe und dementsprechend der USB Treiber geupdated wurde macht mein 805.4 mecker da es ein Treiberupdate wünscht. Nur leider habe ich nix gefunden? Gibt es da was, wenn ja wo? Hier ist noch ein Screenshot davon:

 

post-9063-1250711855_thumb.jpg

 

2.) Ich komme weder noch mit 805.4 noch mit 907.3 weder auf mein Motorsteueregrät noch auf das Wegfahsperrensteuergerät, kurioserweise komme ich aber auf mein ABS Steuergerät. Es sagt mit immer, keine Verbndung zum Steuergerät. Habe die Wegfahsperre vom Audi mit Kontolleuchte verbaut, nur die LED ist nicht Original sondern etwas stärker. Kann es sein, dass sie zuviel "Strom" zieht, so dass die Verbindung zusammenbricht? Zu Testzwecken habe ich VCDS auch in anderen Fahrzeugen getestet und dort funzt alles wunderbar.

 

Wäre schöne, wenn mir jemand licht ins dunkel bringen könnte.

 

Grüße,

Wolf

Link zu diesem Kommentar

Download Seite auch gelesen was da so feines zu lesen steht ? ;)

 

Ich zitiers dir gern nochmal :

 

Bekannte Probleme:

 

*

 

Probleme mit der Version des USB Treibers:

Die bisher verwendeten USB Treiber besaßen eine falsche Versionsnummer welche deutlich höher war als sie hätte sein dürften.

Nachdem Sie die neuen Treiber installiert haben wird Windows ggf. melden das diese älter als die bisher verwendeten Treiber sind.

Sofern Sie gefragt werden ob Sie diese trotzdem verwenden wollen beantworten Sie dies mit "Ja".

Ältere Versionen von VCDS (z.B. Release 805) werden ebenfalls die angeblich veralteten Treiber bemängeln,

diese Meldung kann und sollte ignoriert werden.

VCDS HEX+CAN-USB (21.9 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zu diesem Kommentar

Zur USB Treibermeldung hat Chris ja bereits die Hinweise auf der Downloadseite zitiert, generell zu deinem Problem fällt natürlich auf das es an anderen Fahrzeugen funktioniert. Somit würde ich den Fehler primär erstmal im Bereich der Verkabelung suchen. Da wir nicht wissen um welches Fahrzeug es sich handelt wird es schwer konkrete Aussagen zu treffen, aber ausgehend davon das eine externe WFS Box zum Einsatz kommt sollte eine LED statt einer normalen Glühbirne keine Probleme mit sich bringen (wobei ich es nicht beschwören will) da sie keinen Einfluss auf die generelle Kommunikation hat. Also nochmals, Verkabelung prüfen - wäre nicht verwunderlich wenn K bzw. W-Leitung falsch angeschlossen sind.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.