Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Messwertblöcke bei manchen STG nicht auslesbar?


Empfohlene Beiträge

Servus!

 

Seit kurzem nutze ich VAG-Com 303 als Shareware-Version (von Auto-Intern) in Verbindung mit selbst entwickelter Hardware (mit MAX232 DC/DC-Wandler, Bustreiber, vernünftigen Optokoppler). Funktioniert soweit wunderbar.

 

Bisher habe ich 2 Motor-STG ausgelesen:

 

Audi Coupe quattro 2,8 174 PS MPI Bj. 9/91 (MKB:AAH)

8A0 906 266 A

Baudrate 1920 (=Baud 11)

Einzelmesswerte auslesbar, von Kanal 0-15 (kennt jemand deren Bedeutung?)

 

und

 

Passat 1,8 90 PS Monomotronic BJ 4/93 (MKB:ABS)

357 907 311 A

Baudrate 4800(=Baud 3)

Keine Einzelmesswerte auslesbar

 

Bei beiden kann ich keine Messwertblöcke auslesen, ist das normal?

 

Habe hier im Forum gelesen, dass es bei einem Golf III mit MKB ABS (1H0_907_311_C) geht.

 

Danke schon mal im voraus!

Gruss Andi

Link zu diesem Kommentar

Tja, gecrackte VAG-COM Versionen können das halt nicht.....

Gruß

Andy

Andy Vetter @ PCI-Diagnosetechnik GmbH&Co.KG

Technische Anfragen im Forum die NICHT von Lizenzinhabern stammen, werden nicht beantwortet.

Aktuelle VCDS Version: Download hier
Aktuelle VCDS Beta Testversion:xxxxx
Aus aktuellem Anlass: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Also erstmal danke für die Antwort.

 

Ich nutze die Sharewareversion von Auto-Intern, und zwar die frei downloadbare Version, und die sollte eigentlich nicht gekrackt sein. Die habe ich von hier: http://www.auto-intern.com/php/download.php?svType=4

 

Also ausser den beiden beiden STG habe ich noch nie was ausgelesen, der Titel "Messwertblöcke bei manchen STG nicht auslesbar" ist vielleicht missverständlich, soll eher heissen bei "alten STG nicht auslesbar?".

 

Vielleicht glaubt das Programm dass es gekrackt wurde? Evtl. habe ich beim installieren was falsch gemacht. Werde mal die Originalversion von Rosstech.com selbst herunterladen, vielleicht läuft die.

 

Also dann müssten Messwertblöcke bei den oben genannten STG gehen?

 

Gruss Andi

Link zu diesem Kommentar

sei dem andy (tech_vag) nicht böse, wir haben hier in 90% der fälle mit gecrackten versionen zu tun, und sowas stresst auf dauer...

 

niemand will dir was unterstellen.

 

solltest du wirklich eine shareware benutzen kannst du die probleme auf deine selbstentwickelte schaltung zurückführen.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

@Theresias

Ja, an meiner Schaltung könnte es natürlich auch liegen, ich muss mal mit dem Oszi die Signale direkt auf der K-Line messen.

 

Gilt deine Labeldatei 1H0_907_311_C.lbl auch für das 357 907 311 A Steuergerät? Falls ich die Messwertblöcke zum laufen kriege, dann hätte ich gleich eine passende Labeldatei, wenn ich den Namen ändere.

 

Gruss Andi

Link zu diesem Kommentar

benutze statt der Optos vernünftige K-line Treiber, wie z.B den L9637D

Dein Problem dürfte darin begraben sein....

Sorry, das mit der Sharewareversion hatte ich überlesen...

Gruß

Andy

Andy Vetter @ PCI-Diagnosetechnik GmbH&Co.KG

Technische Anfragen im Forum die NICHT von Lizenzinhabern stammen, werden nicht beantwortet.

Aktuelle VCDS Version: Download hier
Aktuelle VCDS Beta Testversion:xxxxx
Aus aktuellem Anlass: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Servus!

Den L9637D kannte ich noch gar nicht, habe mir gerade das Datenblatt heruntergeladen, damit ich weiss von was du spricht. Muss schon sagen, der vereinfacht so eine Schaltung schon extrem!

Trotz Optokoppler sind meine Signale recht gut, 115 kbit gehen auch bei 15m Kabellänge, habe es mal mit dem Hyperterminal ausprobiert. K-Line Endstufe lässt sich aber noch verbessern.

 

Jetzt bin ich selbst drauf gekommen wie man herausfindet, was so ein STG kann und was nicht. Einfach auf http://erwin.volkswagen.de oder

http://erwin.audi.de . Da kommt man kostenlos an die Inhaltsverzeichnisse der jeweiligen Reparaturleitfäden, wo man die Diagnosemöglichkeiten herauslesen kann.

 

Das Steuergerät von meinem Audi: https://erwin.audi.de/toc/de/toc_00054505900.pdf Beim 8A0906266A sind tatsächlich Messwertblöcke auslesbar, nur gibt es wohl einen Unterschied zum 8A0906266B? Also müssten MWB gehen, der Fehler liegt bei mir.

 

Beim Passat Motor ABS steht gar nichts von Messwertblöcken, https://erwin.volkswagen.de/toc/de/toc_00050505400.pdf

 

Bei besagten Motor ABS im Golf 3 https://erwin.volkswagen.de/toc/de/toc_00054006000.pdf steht Messwertblöcke auf 01-29.

 

Gruss Andi

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.