Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

fuchs_100

Profis
  • Gesamte Inhalte

    833
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    14

fuchs_100 hat zuletzt am 31. August gewonnen

fuchs_100 hat die beliebtesten Inhalte erstellt!

Reputation in der Community

62 Excellent

Über fuchs_100

  • Rang
    Profi

Profile Information

  • Standort
    PLZ: 93-Bereich

VCDS

  • Interface
    HEX-NET
  • Vertriebspartner
    PCI
  • Sachkunde Airbag
    Nein

Letzte Besucher des Profils

12.026 Profilaufrufe
  1. Finde ebenfalls keine neuere Version!
  2. Richtig! Vielleicht haben wir eine andere Interfacehardware? Ansonsten sieht es bei mir im Moment so aus: CB 0.4427 FW: 0.254 CFB: 0.10 BL:0.28 DS: 60000055
  3. 8Z0 Im alten Thema ziemlich am Anfang (Beitrag #9) hast du beide Scans als Vergleich:
  4. Zustand ist unverändert mit 0.4427.4 Nach wie vor ist das RNS-E über Adresse 56 ansprechbar, jedoch nicht über Adresse 37 und die Einparkhilfe ist ebenso nicht ansprechbar. Getestet über W-Lan Infrastruktur und AP-Mode, sowie USB! Was interessant ist: Ich habe es zusätzlich noch über VCDS Mobile getestet und zumindest bei Adresse 76 findet er hier kurz was, bringt die Meldung mit "Response K-Line1..." bricht dann aber nach einer Sekunde ab mit Timeout Error.
  5. fuchs_100

    VCDS HEX Net Probleme

    Den Weg kannst dir wahrscheinlich sparen, mir ist bislang noch kein Problem mit RNS-E im 8P aufgefallen. Hab aber momentan auch keinen griffbereit.
  6. fuchs_100

    VCDS HEX Net Probleme

    Golf IV hab ich noch keine Auffälligkeiten gehabt, hab ich aber auch nicht mehr viele, nur A4 8E war bislang auffällig. Hab aber generell eher etwas neuere Fahrzeuge hier. Hatte anfangs öfter mal bei diversen Fahrzeugen Verbindungsabbrüche, Fehlermeldungen etc, aber weiß inzwischen, dass es an schlechter Netzwerkabdeckung, ungünstiger Konfiguration und lahmen PC lag. Ansonsten (bis auf dieses Problem hier) fehlerfrei und ich nutze es viel an diversen Fahrzeugen im normalen Arbeitseinsatz.
  7. fuchs_100

    VCDS HEX Net Probleme

    Vermutlich weil es nur sehr wenige Steuergeräte bei bestimmten Modellen betrifft. In meinem Umfeld auch nur einen einzigen. Da muss halt genau die Kombination zusammentreffen und das gibts nicht oft.
  8. fuchs_100

    Firmware Update...

    Sollte normal nicht so lange dauern.
  9. fuchs_100

    VCDS HEX Net Probleme

    Ich habs heute auch mit der neuen Version getestet: unverändert
  10. fuchs_100

    VCDS HEX Net Probleme

    Ok, dann bleibt nur noch: Abwarten...
  11. fuchs_100

    VCDS HEX Net Probleme

    Soeben getestet, bei mir bislang auch unverändert. Ja richtig, Navi ist nicht dramatisch, da über 56 erreichbar - dennoch sollte ja Adresse 37 ebenso funktionieren. Einparkhilfe hingegen ist derzeit mittels HN gar nicht erreichbar. Du siehst ja bereits im Verlauf an den zwei Scans, die ich gepostet hab, dass die Einparkhilfe verbaut ist. Was auffällig ist, ist eben die Gemeinsamkeit, dass es bis jetzt ein Problem bei den älteren A4-Plattformen ist mit genau diesen zwei Steuergeräten bzw. Adressen. Das was Nirvananils zuvor schrieb klammere ich hier mal aus, da es sich meiner Meinung nach um ein anderes Problem speziell (nur) bei ihm handelt und nicht um das ursprünglich geschilderte Thema von Tooom und mir. @Tooom: Hattest du schon direkt an PCI geschrieben oder angerufen?
  12. fuchs_100

    Hex Net Verbindung

    Klingt für mich weniger nach einem Problem in Verbindung mit dem HEX-Net, sondern vielmehr nach einem PC-Problem, da du bereits alleine mit VCDS beim Starten ein Problem hast. Ich habe selbst auch zwei Rechner für die Diagnose im Einsatz. Ein Surface, welches recht schnell aufgrund der hohen Leistung arbeitet und dann noch ein älteres Tablet-Gerät. Beim älteren Gerät habe ich auch immer wieder mal die beschriebenen Probleme (allesamt wie bei dir). Allerdings kann ich das zu 100% auf die Leistung des Gerätes zurückführen. Die Probleme bestehen eigentlich hauptsächlich direkt nach einem Neustart, gerade wenn das Gerät vorher einige Tage nicht in Betrieb war und hier im Hintergrund einige Dienste, automatische Updates etc. laufen. Nehme ich dem Gerät die Internetverbindung, weil ich unterwegs bin bzw. außerhalb der Reichweite und arbeite mit dem HEX-Net, läuft alles flüssig und tadellos. Das ältere Tablet funktioniert inzwischen aber auch wieder besser, was vermutlich daran liegt, dass ich es anders handhabe. Das Gerät wird bewusst öfter eingeschalten, sodass nicht im Hintergrund große Updates geladen werden. Gibt's dann wieder mal die beschriebenen Probleme, wird so gut wie immer gerade im Hintergrund ein großes Funktionsupdate von Windows geladen. Kannst ja einfach mal prüfen, ob das ggf. auch bei dir das Problem ist.
  13. fuchs_100

    VCDS HEX Net Probleme

    Dann hast du aber noch ein anderes Problem wie bspw. eine mangelhafte WLAN-Infrastruktur. Das Interface an sich läuft bei mir absolut stabil im professionellen Einsatz. Auch ein schwächelnder PC darf nicht unterschätzt werden. @invade Ja, immer schön die Updates des HN durchführen, die werden gerne mal versäumt. Ich versuch es einmal die Woche, spätestens alle 2 Wochen, ob was neues verfügbar ist.
×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.