Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

SD Critical Error


Empfohlene Beiträge

Hallo,

 

Ich habe vor wenigen Tagen mein altes HEX+CAN+USB gegen das neue HEX NET getauscht.

Soweit funktioniert alles, nur im VCDS Mobile wird mir im Start Menü immer "SD Critical Error! Please contact Ross-Tech for support" angezeigt.

 

Was hat des damit auf sich ? Interface wurde bereits durch 50 sek. langes drücken der roten Taste zurück gesetzt, sowie auf aktuellen Update Stand gebracht. 

 

( Das Bild ist nicht von mir, aber sieht genau so aus :) )

 

Gruß Daniel

7M2c9Bh.jpg

Link zum Beitrag

Huhu!

 

https://forums.ross-tech.com/showthread.php?16232-Hex-net-error-help-please&highlight=critical+error

 

Zitat

Try a 45 second full reset first:
With the interface powered up, either from a car or from a USB cable, press and hold the button for 45-50 seconds. Use a timepiece! When you release the button, you should get a short confirmation beep. Then leave the interface powered up for a few minutes, followed by powering it down for a minute, and then power it back up.

 

Es scheint wichtig zu sein die 45-50 Sekunden einzuhalten.

Eventuell bringt die danach geschilderte Sequenz ja etwas?

Service-Rückstellung für UDS-Tachos mit VCDServiceReset
VCDS automatisieren mit dem VCDScripter

Auto-Scans komfortabel darstellen & Codierungen vergleichen mit CodingCompare

Adpmaps automatischen anfertigen lassen mit Adpmap Robotor

Wie erstellt man eine Adpmap: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse eingeben --> Start

Link zum Beitrag

Hallo zusammen,

habe den gleichen Fehler in der Mobile-Version.

Danach die Anleitung von Ross-Tech genutzt. Piepen gehört, Neustart, Ausschalten, warten und wieder verbunden.

Nach dem ersten "Neustart" der mobile App war der Fehler in der Startseite auch nicht mehr zu sehen, nach der ersten Anwendung (z.B. Steuergeräteauswahl - Fehler auslesen) war die Meldung wieder da.

 

Sonst nich irgendwelche Vorschläge?

Gruß

 

Link zum Beitrag
vor 12 Stunden schrieb xxxxxz:

Sonst nich irgendwelche Vorschläge?

Mit welchem Gerät nutzt du die App?
Eine Möglichkeit wäre tatsächlich noch, den Cache des Browsers zu löschen und vielleicht trotzdem nochmal den full reset zu versuchen 😉 

Link zum Beitrag

Android 6.0 mit der mobilen Version. Browser http Zugriff ohne Meldungen. Nur eben über die App.

Tippe fast schon auf Restriktionen von Android, da die App ja keinerlei Zugriffe fordert.

Werde dann Mal heute Abend nochmal den Full Reset machen. 

Link zum Beitrag

Android 6.0 mit der mobilen Version. Browser http Zugriff ohne Meldungen. Nur eben über die App.

Tippe fast schon auf Restriktionen von Android, da die App ja keinerlei Zugriffe fordert.

Werde dann Mal heute Abend nochmal den Full Reset machen. 

 

So heute endlich in Ruhe zu gekommen. Hat geklappt.  Wirklich 5 min für Neustart nach Reset, 2 min ausgesteckt und jetzt ohne Fehlermeldung.

Einziger großer Unterschied in der Vorgehensweise: vorher hatte ich das Hex-Net am USB angeschlossen, jetzt wirklich über das Kfz ohne Verbindung USB oder WLAN.

Danke nochmal.

Link zum Beitrag
Am 10.3.2019 um 15:25 schrieb xxxxxz:

So heute endlich in Ruhe zu gekommen. Hat geklappt. 

Danke für die Rückmeldung! Freut mich dass es geklappt hat 🙂 

Link zum Beitrag
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.