Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Empfohlene Beiträge

hallo leute, mir ist aufgefallen das ich an meinem laptop mit windows 10 64bit keine lcode aufmachen kann, auch nach neuinst. keine besserung, mit der version 17.1.3, am windows 7 rechner geht alles problemlos, hat da jemand ne idee?

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Welcher Virenscanner läuft auf dem Win10 PC, welcher Patchstand von Windows ist drauf und warum  versuchst du es nicht mit der 17.8.0?

Diesen Beitrag teilen


Link zum Beitrag

ganz normal microsoft silverlight oder wie sich das nennt, wieso ich die 17.8.0 noch nicht versucht habe? weil mir die 17.1.3 noch kein update angezeigt hat, normales codieren geht ja, nur wenn ich auf lcode gehe geht kein neues fenster auf

Diesen Beitrag teilen


Link zum Beitrag
#6 - Geschrieben (bearbeitet)

ja dann ist es dieser windows defender, ist kein zusatz drauf aufm laptop, wo sehe ich den pachstand?

windows 10 pro

version 1703

betriebssytembuild 15063.540

bearbeitet von audibiturbo

Diesen Beitrag teilen


Link zum Beitrag

Ok, das ist das von mir angesprochene "Creators-Update". Hast du inzwischen mal versucht die 17.8 zu installieren?

 

Das Creators-Update hat am Anfang öfters mal für Ärger gesorgt.

Dein Problem hört sich für mich im Moment eher nach einer ungünstigen Windowskonfiguration an. Hast du den L-Code schon mal versucht direkt zu starten?

 

Sind in der Windows-Eventanzeige (Eventlog) Einträge hinterlegt?

 

Eins fällt mir noch ein: Wie lautet der Installationspfad von VCDS?

 

Diesen Beitrag teilen


Link zum Beitrag

also ich hab die 17.8 jetzt installiert, werde dies morgen prüfen, komme heute leider nicht mehr dazu, werde dann feedback geben

C:\Ross-Tech\VCDS-DRV\VCDS.exe

Diesen Beitrag teilen


Link zum Beitrag

also im vcds wenn ich zum bleistift in einem a6 4g bin, nehm das 9er, codierungen, klicke dann auf lcode passiert weiterhin einfach nichts, wenn ich den lcoder extra aufrufe uber das startmenü, geht es ohne probleme...

Diesen Beitrag teilen


Link zum Beitrag
#10 - Geschrieben (bearbeitet)

Öffne doch mal im Ordner C:\Ross-Tech\VCDS-DRV\  die Textdatei lch-loc.txt und schau was da drinsteht.

Da sollte drinstehen

 

Zitat

.\LCode.exe

 

bearbeitet von hadez16

Diesen Beitrag teilen


Link zum Beitrag

ja das steht drin, aber geht trotzdem nicht

 

.\LCode.EXE

 

Diesen Beitrag teilen


Link zum Beitrag
#12 - Geschrieben (bearbeitet)

Mh...geht es denn wenn du VCDS.exe so startest und nicht über die Verknüpfung auf dem Desktop oder im Startmenü?

 

EDIT: VCDS einfach mal neu installiert??

bearbeitet von hadez16

Diesen Beitrag teilen


Link zum Beitrag
Am 23.8.2017 um 11:46 schrieb audibiturbo:

also im vcds wenn ich zum bleistift in einem a6 4g bin, nehm das 9er, codierungen, klicke dann auf lcode passiert weiterhin einfach nichts, wenn ich den lcoder extra aufrufe uber das startmenü, geht es ohne probleme...

Hast du geprüft, ob das Fenster evtl im Hintergrund offen ist und du es nur nicht siehst?

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.