Jump to content

Das deutsche VCDS-Forum benötigt JavaScript. Bitte JavaScript im Webbrowser aktivieren.

Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung
liberty123de

Fehlermeldung in Version 17.8.0 - Auslesen Phaeton

Empfohlene Beiträge

#1 - Geschrieben (bearbeitet)

Nach dem jüngsten Update (V.17.8.0) bekomme ich eine Fehlermeldung, wenn ich meinen 2011er Phaeton V8 4.2 auslese. Nach automatischem Scan oder auch bei Einstellung des richtigen Fahrzeugtyps, bekomme ich zum Schluss die Fehlermeldung: "Konnte .ROD-Datei nicht finden für: EV_UHVPremiP A01002 (VW61).

 

Hat dazu jemand eine Idee?

 

Fehlermeldung_Phaeton.JPG

bearbeitet von liberty123de

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Bitte den vollständigen Auto-Scan nachreichen.

Diesen Beitrag teilen


Link zum Beitrag

Entschuldige, ist bei mir durchgerutscht. Das Problem ist hier, das fragliche Steuergerät müsste sich eigentlich als "EV_UHVPremiPhaet" identifizieren, in deinem Fall kommt aber nur "EV_UHVPremiP" was nicht ausreicht um die Daten zuzuordnen. Deine ursprüngliche Schilderung lässt vermuten das es hier vor der 17.8.0 kein Problem gab. Ist das soweit korrekt?

 

Wenn ja, geh bitte wie folgt vor...

 

VCDS > Einstellungen > Debug-Stufe = 1024 > Übernehmen > Auto-Scan > "Phaeton auswählen" > Start

 

...im Anschluss an den Auto-Scan das Ergebnis wie gewohnt speichern und VCDS schließen. Das Ergebnis zusammen mit allen *.DLM Dateien aus dem Ordner C:\Ross-Tech\VCDS-DRV\Debug\ zu mir per Mail (Adresse siehe Signatur). Zusätzlich bitte wenn vorhanden noch einen alten Auto-Scan (z.B. mit Version 17.1), damit wir sichergehen können das es früher funktioniert hat.

Diesen Beitrag teilen


Link zum Beitrag

Habe gerade erst die Antwort gelesen. Zwischenzeitlich hat sich das Problem mit einem Folgeupdate erledigt. Ab 18.x tauchte es nicht wieder auf.

Diesen Beitrag teilen


Link zum Beitrag

Danke dennoch für das Feedback.

Diesen Beitrag teilen


Link zum Beitrag

Hallo Sebastian!

Ich habe aktuell ein ähnliches Problem, aber in der aktuellen Version 20.4.1 !

 

Mein Touareg 7P war zum Diesel SoftwareUpdate 23AT, das es seid 5/20 gibt!

 

Unmittelbar nach dem UpDate, also direkt bei der Abholung, kam ich nur 100m, dann ging mein Touareg in den Notlauf und die Glühwendel blinkte!

Also umgedreht zum Freundlichen und die haben sofort den Fehlerspeicher ausgelesen...

" Irgendetwas mit dem AGR Ventil" Sagt der Werkstattmensch!

Also noch mal einen Tag da gelassen!

Dann rief mich der Meister an, und meinte, da war wohl was mit dem AGR Ventil, was sie sich aber nicht erklären konnten! Jetzt ist es weg!

Die AGR Rate wäre super und es gibt keinerlei Bedenken!

 

Ich holte den Wagen ab, und keine Fehlermeldung mehr da!

Am nächsten Morgen fuhr ich mit dem Auto und er ruckte 2x bei knapp über 1000 Touren! Das macht er so lange, er noch bis 50 Grad kalt ist, dann ist es weg!

 

Also laß ich mal den Fehlerspeicher aus!

 

Direkt beim Anwählen des Motorsteuergerätes, kam die 2 Fehlermeldungen:

Konnte ROD-Datei nicht finden! VW52 (siehe Bilder)

 

Der Witz ist, das ich einen Tag vor dem UpDate noch den Fehlerspeicher auslesen konnte!

 

Nun ist die Frage???

Haben die den Fehler "Maskiert" ??? Also versteckt?

Oder kommt evlt. für die neuen Dateien noch ein UpDate von euch fürs VCDS?

 

Dann ist noch zu bemerken, das mein Hella/Gutmann Tester keinen Fehler fest stellt!

 

Danke.....im Voraus!

 

 

Log-H-ZZ1412-WVGZZZ7PZBD004715-289968km-C.Becker.txt

Diesen Beitrag teilen


Link zum Beitrag

Mh, kommt bei dir kein gelbes Fenster beim Zugriff auf das Motorsteuergerät, welches dir anbietet einen Datensatz manuell auszuwählen?


Service-Rückstellung für UDS-Tachos mit VCDServiceReset
VCDS automatisieren mit dem VCDScripter

Auto-Scans komfortabel darstellen & Codierungen vergleichen mit CodingCompare

Adpmaps automatischen anfertigen lassen mit Adpmap Robotor

Wie erstellt man eine Adpmap: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse eingeben --> Start

Diesen Beitrag teilen


Link zum Beitrag

Hallo!

Nein, leider nicht!

Es sieht für mich aus, als wollte da jemand etwas verstecken!?

ROD Datei fehlt.jpg

Diesen Beitrag teilen


Link zum Beitrag
#10 - Geschrieben (bearbeitet)

Hallo, kannst du bitte einen Scan von vor dem Update einstellen?

Ich vermute die SW Teilenummer vom MSG hat sich durch das Update geändert, das würde mich Interessieren. (SW Teilenummer müsste vor dem Update 7P0 907 409  / 0007 sein)

 

"versteckt" werden die nix haben wer weiß was hier angezeigt wird, Readiness 00000 sagt zumindest kein Fehler an der AGR.

 

 

bearbeitet von C-U-B-E-_-
Rechtschreibung

Diesen Beitrag teilen


Link zum Beitrag

Hallo!

Hier ein Vergleich vor dem Update, und nach dem UpDate...!

Aber wenn das so ist, das sich die Teilenummer geändert hat, warum kann ich dann nicht mehr auf das Steuergerät zu greifen, um den Fehlerspeicher aus zu lesen?

 

Die Jungs von VCDS werden das doch im Auge haben und die Software im laufe der letzten Monate/ Wochen angepasst haben!

Ich bin ja nicht alleine mit so einem Motor!

 

Abbild vor dem Update..

Adresse 01: Motorelektronik (J623-CKDA)       Labeldatei:. DRV\057-907-409-CKD.clb
   Teilenummer SW: 7P0 907 409     HW: 7P0 907 409 
   Bauteil: 4.2TDI EDC17  H13 0006  
   Revision: 52H13---    
   Codierung: 292A4012437E00020000
   Betriebsnr.: WSC 00377 223 90259
   ASAM Datensatz: EV_ECM42TDI1117P0907409 001015
   ROD: EV_ECM42TDI1117P0907409.rod
   VCID: F4A475375F69BCEF32-80A0

 

Abbild nach dem Update...

Adresse 01: Motorelektronik (J623-CKDA)       Labeldatei: Keine
   Teilenummer SW: 7P0 997 409     HW: 7P0 907 409 
   Bauteil: 4.2TDI EDC17  H13 0002  
   Revision: 52H13---    
   Codierung: 292A4012437E00020000
   Betriebsnr.: WSC 50041 182 00000
   ASAM Datensatz: EV_ECM42TDI1117P0997409 001002
   ROD: n.v.
   VCID: 7DB2D013EC237D6E61-8028

Keine ASAM Daten verfügbar: "EV_ECM42TDI1117P0997409" (VW52) 
1 Fehler gefunden:
4873 - ROD - Unbekannter Fehlercode 
          - 00 [096]
          Sporadisch - unbestätigt - geprüft seit letzter Löschung
             Umgebungsbedingungen:
                    Fehlerstatus: 00000001
                    Fehlerpriorität: 2
                    Fehlerhäufigkeit: 6
                    Kilometerstand: 289953 km
                    Datum: 2020.08.01
                    Zeit: 11:30:05

Readiness: 0 0 0 0 0 

Diesen Beitrag teilen


Link zum Beitrag
vor einer Stunde schrieb Service4art:

Aber wenn das so ist, das sich die Teilenummer geändert hat

Ja dem ist so.

Die freiwillige Aktion 23AT gibt es ja noch nicht so lange, die Leute von RossTech wissen vorher auch nicht was sich wie ändert.

Schick einfach den aktuellen Scan und evtl.. den alten mit dazu an Rosstech oder PCI, die werden dir dann sicher weiterhelfen.

 

Diesen Beitrag teilen


Link zum Beitrag

Nimm an der Unterhaltung teil

Du kannst jetzt antworten und dich im Anschluss registrieren. Wenn du bereits registriert bist, melde dich jetzt an und antworte über deinen Account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.