Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung
1781 ccm

Sporadisch „Communication error“ bzw. „Steuergerät antwortet nicht!“

Empfohlene Beiträge

#1 - Geschrieben (bearbeitet)

Ich habe zwei Autos, einen Lupo den ich nur im Winter fahre und einen Scirocco III den ich nur im Sommer fahre. Beim Scirocco hatte ich schon letztes Jahr folgendes Problem, beim Lupo konnte ich ihn noch nicht feststellen, aber ihn kontrolliere ich auch nicht ganz so oft mit VCDS.

 

Die Kurzform der Fehlerbeschreibung, ich bin in den Messwertblöcken gucke sie an oder ich zeichne sie auch auf, dann frieren die Messwerte ein, eine Fehlermeldung „Communication error“ erscheint. Klickt man auf OK läuft kurz die "Sanduhr" und dann kommt die nächste Fehlermeldung „Steuergerät antwortet nicht!“, klickt man da auch OK wird das Fenster geschlossen und man landet bei der Steuergeräteübersicht.

 

Der Fehlerspeicher ist sowohl davor und auch danach leer.

 

Woran kann das liegen? Am Auto, am Kabel oder am PC?

 

Falls es hilf, ich hatte heute noch mal etwas genauer getestet.

Wenn ich das Kabel in die OBD Buchse stecke leuchtet die LED grün, stecke ich den USB Stecker in den PC leuchtet die LED weiterhin grün, starte ich VCDS ebenfalls grün.

Bei Autoscan Gateway-Verbauliste blinkt sie in rot/grün, starte ich den Autoscan ebenfalls rot/grün.

Lasse ich mir irgend welche MWB's anzeigen ebenfalls rot/grün.

 

Soweit wohl alles ganz normal.

 

Jetzt was nicht normal ist, ich bin wie oben schon erwähnt in den MWB's und dann frieren sie ein mit den auch schon erwähnten Fehlern, die LED leuchtet dabei dann grün. Gehe ich dann wieder ins gleiche Steuergerät ist alles als wäre nichts gewesen, solange bis der Fehler wieder kommt.

Weil ich mal gelesen hatte das es nicht nur „einen“ CAN-BUS im Auto gibt hatte ich heute mal mehrere Steuergeräte getestet.

Beim Motorsteuergerät (sowohl im Standartmodus als auch im Turbo-Modus), Bremse, Radio und Tacho hatte ich den Fehler. Einzig beim Tacho ging es nach dem ersten Fehler „Communication error“ und einem klick auf OK nach kurzer „Sanduhr“ direkt mit den Messwerten weiter, bei den anderen getesteten Steuergerät kam der zweite Fehler „Steuergerät antwortet nicht!“ und ich bin aus dem Steuergerät rausgeflogen.

 

Ich war auch einmal im Klima-Steuergerät, dort tauchte der Fehler aber in der getesteten Zeit nicht auf.

Grundsätzlich ist es schwer zu sagen wie lange es dauert bis der Fehler kommt, mal dauert es gefühlt nur eine Minute und mal geht es auch gefühlt 15 Minuten gut.

 

Als ich heute so am testen war, war ich einmal beim Autoscan, Gateway-Verbauliste und es kommt die Übersicht der ganzen Steuergeräte, dann auf „Start“ geklickt und es kam die Meldung das die Funktion vom Steuergerät nicht unterstützt wird. Kurz raus und wieder rein und es funktioniert.

 

Diesen Fehler konnte ich bislang nur mit meinem Scirocco beobachten, beim Lupo bislang noch nicht (da habe ich aber auch noch nicht ganz so intensiv getestet).

 

Gemessen hatte ich dann noch die zwei mal 12V und zweimal Masse an der Buchse, zumindest beim kurzen messen waren es stabile ~13,8V.

 

Den Task-Manager hatte ich währenddessen auch mal angeguckt CPU und Arbeitsspeicher waren nicht sonderlich ausgelastet.

 

Letztes Jahr hatte ich diesen Fehler beim Scirocco auch schon, ich glaube (richtig sicher bin ich mir

aber nicht mehr) das ich da auch einmal den Anschlusstest gemacht hatte und da war K1 und K2 i.O. und CAN nicht i.O.

Was ich ja auch irgendwie komisch finde, ich dachte der Scirocco hat nur CAN und kein K mehr. Wenn der Fehler aber nur im CAN ist, spricht das ja dafür das ich den Fehler beim Lupo, der kein CAN hat, noch nicht hatte.

Heute hatte ich den Anschlusstest mehrmals gemacht, da waren immer alle drei i.O.

 

Tja und jetzt weiß ich nicht so richtig weiter und ich hoffe das mir hier jemand weiterhelfen kann.

 

Edit:

Mal ein bischen am Stecker gewackelt hatte ich auch, brachte aber auch keinen Fehler hervor.

 

Auto-Scan

Freitag,31,August,2018,10:01:07:33139
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 7 x64
VCDS Version: DRV 18.2.1.0
Datenstand: 20180313 DS287.1
www.Ross-Tech.de


Fahrzeug-Ident.-Nr.: WVWZZZ13ZCV001xxx   KFZ-Kennzeichen: SCIROCCO
Kilometerstand: 51741km   Reparaturauftrag:

 

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 13-VW36 (7N0)
Scan: 01 03 08 09 15 16 17 19 25 42 44 46 52 55 56

Fahrzeug-Ident.-Nr.: WVWZZZ13ZCV001xxx   Kilometerstand: 51740km

01-Motorelektronik -- Status: i.O. 0000
03-Bremsenelektronik -- Status: i.O. 0000
04-Lenkwinkelsensor -- Status: i.O. 0000
08-Klima-/Heizungsel. -- Status: i.O. 0000
09-Zentralelektrik -- Status: i.O. 0000
15-Airbag -- Status: i.O. 0000
16-Lenkradelektronik -- Status: i.O. 0000
17-Schalttafeleinsatz -- Status: i.O. 0000
19-Diagnoseinterface -- Status: i.O. 0000
25-Wegfahrsperre -- Status: i.O. 0000
42-Türelektr. Fahrer -- Status: i.O. 0000
44-Lenkhilfe -- Status: i.O. 0000
46-Komfortsystem -- Status: i.O. 0000
52-Türelektr. Beifahr. -- Status: i.O. 0000
55-Leuchtweitenreg. -- Status: i.O. 0000
56-Radio -- Status: i.O. 0000
 
-------------------------------------------------------------------------------
Adresse 01: Motorelektronik (CDL)       Labeldatei:. DRV\06F-907-115-CDL.clb
   Teilenummer SW: 1K8 907 115 B    HW: 8P0 907 115 B
   Bauteil: 2.0l R4/4V TFSI     0030  
   Revision: 5BH20---    Seriennummer:               
   Codierung: 0403000C18070060
   Betriebsnr.: WSC 00191 264 15243
   VCID: 2D555E80B4904D2CBA-8078

Kein(e) Fehlercode(s) gefunden.
Readiness: 0000 0000

-------------------------------------------------------------------------------
Adresse 03: Bremsenelektronik (J104)       Labeldatei:. DRV\1K0-907-379-60EC1F.clb
   Teilenummer SW: 1K0 907 379 BJ    HW: 1K0 907 379 BJ
   Bauteil: ESP MK60EC1   H31 0121  
   Revision: 00H31001    
   Codierung: 743B80F5492280FB2E0E01E7921A0141350800
   Betriebsnr.: WSC 00020 790 00000
   VCID: 7BF1A0D8FA64139C74-802E

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel. (J255)       Labeldatei:| DRV\5K0-907-044.clb
   Teilenummer SW: 5K0 907 044 EA    HW: 5K0 907 044 EA
   Bauteil: Climatronic   H17 1010  
   Revision: 00001003    
   Codierung: 0000000002
   Betriebsnr.: WSC 00020 999 00000
   ASAM Datensatz: EV_Climatronic A01010
   ROD: EV_ClimaAutoBasis_VW36.rod
   VCID: 6ED7998CB1167634C3-803A

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 09: Zentralelektrik (J519)       Labeldatei:. DRV\1K0-937-08x-09.clb
   Teilenummer SW: 5K0 937 087 M    HW: 5K0 937 087 M
   Bauteil: BCM PQ35 H    011 0048  
   Revision: BE011001    
   Codierung: 40180A3888250A00400800C0740048E449558288736D8D20E48000000040
   Betriebsnr.: WSC 65875 687 68767
   VCID: 3F8914C8AEFCCFBC18-806A

   Subsystem 1 - Teilenummer SW: 1K8 955 119 F    HW: 1K8 955 119 F  Labeldatei: DRV\1KX-955-119.CLB
   Bauteil: Wischer 10051  10  0603
   Codierung: 009795

   Subsystem 2 - Teilenummer: 1K0 955 559 AH  Labeldatei: DRV\1K0-955-559-AG.CLB
   Bauteil: RLS 300511 05  54  0403
   Codierung: 0230ED

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 15: Airbag        Labeldatei: DRV\1K0-909-605.lbl
   Teilenummer SW: 1K0 909 605 AE    HW: 1K0 909 605 AE
   Bauteil: 0G AIRBAG VW8   020 2300  
   Revision: 05020000    Seriennummer: 003D1D03RZ1A  
   Codierung: 0012359
   Betriebsnr.: WSC 00020 790 00000
   VCID: 6FE984887E1C7F3CC8-803A

   Subsystem 1 - Seriennummer: 6332MSME5E654C68V

   Subsystem 2 - Seriennummer: 6342MSME5E656A52P

   Subsystem 3 - Seriennummer: 6352QSME4A0A1966N

   Subsystem 4 - Seriennummer: 6362QSME762E425AS

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 16: Lenkradelektronik (J527)       Labeldatei:| DRV\5K0-953-569.clb
   Teilenummer SW: 5K0 953 521 BM    HW: 5K0 953 569 D
   Bauteil: LENKS.MODUL   014 0140  
   Revision: FF010040    Seriennummer: 20110516200911
   Codierung: 1082040000
   Betriebsnr.: WSC 00020 999 00000
   ASAM Datensatz: EV_SMLSNGVOLWSXS A01004
   ROD: EV_SMLSNGVOLWS.rod
   VCID: 78FBBFD4C352388419-802C

   Steuergerät für Multifunktionslenkrad:
   Subsystem 1 - Teilenummer SW: 5K0 959 542 A    HW: 5K0 959 542 A  Labeldatei: DRV\3C8-959-537.CLB
   Bauteil: E221__MFL-TAS  H07 0013
   Codierung: 820000

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 17: Schalttafeleinsatz (J285)       Labeldatei:| DRV\5K0-920-xxx-17.clb-SRI1
   Teilenummer SW: 1K8 920 883 B    HW: 1K8 920 883 B
   Bauteil: KOMBI         H03 0407  
   Seriennummer: 00000000000000
   Codierung: 170F01
   Betriebsnr.: WSC 65875 687 68767
   ASAM Datensatz: EV_Kombi_UDS_VDD_RM09 A04114
   ROD: EV_Kombi_UDS_VDD_RM09_004_VW36.rod
   VCID: 34634BE49FBA1CE4F5-8060

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 19: Diagnoseinterface (J533)       Labeldatei:. DRV\7N0-907-530-V2.clb
   Teilenummer SW: 7N0 907 530 H    HW: 1K0 907 951
   Bauteil: J533  Gateway H42 1620  
   Revision:   H42       Seriennummer: 260511F2000149
   Codierung: 354000
   Betriebsnr.: WSC 00020 790 00000
   VCID: 356576E09CC005ECC2-8060

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 25: Wegfahrsperre (J334)       Labeldatei:| DRV\5K0-920-xxx-25.clb
   Teilenummer SW: 5K0 953 234     HW: 5K0 953 234
   Bauteil: IMMO          H03 0407  
   Seriennummer:               
   Codierung: 000000
   Betriebsnr.: WSC 00000 000 00000
   ASAM Datensatz: EV_Immo_UDS_VDD_RM09 A03009
   ROD: EV_Immo_UDS_VDD_RM09.rod
   VCID: 6ADF959C8DFE9A149F-803E

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 42: Türelektr. Fahrer        Labeldatei:. DRV\1K0-959-701-MAX3.clb
   Teilenummer SW: 1Q0 959 701 H    HW: 1Q0 959 701 H
   Bauteil: Tuer-SG         009 2129  
   Codierung: 0020535
   Betriebsnr.: WSC 00020 790 00000
   VCID: 397D7AD070D8E18C26-806C

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 44: Lenkhilfe        Labeldatei: DRV\1K0-909-14x-GEN3.clb
   Teilenummer: 1K0 909 144 M
   Bauteil: EPS_ZFLS Kl. 251    3201  
   Revision: 00H20000    
   Betriebsnr.: WSC 00020 790 00000
   VCID: 34634BE457BA1CE4F5-8060

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 52: Türelektr. Beifahr.        Labeldatei:. DRV\1K0-959-702-MAX3.clb
   Teilenummer SW: 1Q0 959 702 H    HW: 1Q0 959 702 H
   Bauteil: Tuer-SG         009 2129  
   Codierung: 0020790
   Betriebsnr.: WSC 00020 790 00000
   VCID: 3A7F65DC75DEEA942F-806E

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 55: Leuchtweitenreg.        Labeldatei: DRV\8P0-907-357.lbl
   Teilenummer: 8P0 907 357 K
   Bauteil: Dynamische LWR  H01 0010  
   Revision: 00000001    Seriennummer:               
   Codierung: 0000015
   Betriebsnr.: WSC 00020 790 00000
   VCID: 428F1D3C1D0EA25477-8016

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio (J503)       Labeldatei:. DRV\5M0-035-1xx-56.clb
   Teilenummer SW: 1K0 035 186 AN    HW: 1K0 035 186 AN
   Bauteil: Radio RCD310  032 0079  
   Revision: 00000001    Seriennummer: VWZ1Z2L3057040
   Codierung: 05000400040004
   Betriebsnr.: WSC 00020 790 00000
   VCID: 72EF8DFCAD2E52D427-8026

Kein(e) Fehlercode(s) gefunden.

Ende----------------------------(Dauer: 02:09)-----------------------------

 

 

vcds 02.JPG

vcds 03.JPG

 

Auto-Scan

Freitag,31,August,2018,10:01:07:33139
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 7 x64
VCDS Version: DRV 18.2.1.0
Datenstand: 20180313 DS287.1
www.Ross-Tech.de


Fahrzeug-Ident.-Nr.: WVWZZZ13ZCV001xxx KFZ-Kennzeichen: SCIROCCO
Kilometerstand: 51741km Reparaturauftrag:



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 13-VW36 (7N0)
Scan: 01 03 08 09 15 16 17 19 25 42 44 46 52 55 56

Fahrzeug-Ident.-Nr.: WVWZZZ13ZCV001xxx Kilometerstand: 51740km

01-Motorelektronik -- Status: i.O. 0000
03-Bremsenelektronik -- Status: i.O. 0000
04-Lenkwinkelsensor -- Status: i.O. 0000
08-Klima-/Heizungsel. -- Status: i.O. 0000
09-Zentralelektrik -- Status: i.O. 0000
15-Airbag -- Status: i.O. 0000
16-Lenkradelektronik -- Status: i.O. 0000
17-Schalttafeleinsatz -- Status: i.O. 0000
19-Diagnoseinterface -- Status: i.O. 0000
25-Wegfahrsperre -- Status: i.O. 0000
42-Türelektr. Fahrer -- Status: i.O. 0000
44-Lenkhilfe -- Status: i.O. 0000
46-Komfortsystem -- Status: i.O. 0000
52-Türelektr. Beifahr. -- Status: i.O. 0000
55-Leuchtweitenreg. -- Status: i.O. 0000
56-Radio -- Status: i.O. 0000

-------------------------------------------------------------------------------
Adresse 01: Motorelektronik (CDL) Labeldatei:. DRV\06F-907-115-CDL.clb
Teilenummer SW: 1K8 907 115 B HW: 8P0 907 115 B
Bauteil: 2.0l R4/4V TFSI 0030
Revision: 5BH20--- Seriennummer:
Codierung: 0403000C18070060
Betriebsnr.: WSC 00191 264 15243
VCID: 2D555E80B4904D2CBA-8078

Kein(e) Fehlercode(s) gefunden.
Readiness: 0000 0000

-------------------------------------------------------------------------------
Adresse 03: Bremsenelektronik (J104) Labeldatei:. DRV\1K0-907-379-60EC1F.clb
Teilenummer SW: 1K0 907 379 BJ HW: 1K0 907 379 BJ
Bauteil: ESP MK60EC1 H31 0121
Revision: 00H31001
Codierung: 743B80F5492280FB2E0E01E7921A0141350800
Betriebsnr.: WSC 00020 790 00000
VCID: 7BF1A0D8FA64139C74-802E

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel. (J255) Labeldatei:| DRV\5K0-907-044.clb
Teilenummer SW: 5K0 907 044 EA HW: 5K0 907 044 EA
Bauteil: Climatronic H17 1010
Revision: 00001003
Codierung: 0000000002
Betriebsnr.: WSC 00020 999 00000
ASAM Datensatz: EV_Climatronic A01010
ROD: EV_ClimaAutoBasis_VW36.rod
VCID: 6ED7998CB1167634C3-803A

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 09: Zentralelektrik (J519) Labeldatei:. DRV\1K0-937-08x-09.clb
Teilenummer SW: 5K0 937 087 M HW: 5K0 937 087 M
Bauteil: BCM PQ35 H 011 0048
Revision: BE011001
Codierung: 40180A3888250A00400800C0740048E449558288736D8D20E48000000040
Betriebsnr.: WSC 65875 687 68767
VCID: 3F8914C8AEFCCFBC18-806A

Subsystem 1 - Teilenummer SW: 1K8 955 119 F HW: 1K8 955 119 F Labeldatei: DRV\1KX-955-119.CLB
Bauteil: Wischer 10051 10 0603
Codierung: 009795

Subsystem 2 - Teilenummer: 1K0 955 559 AH Labeldatei: DRV\1K0-955-559-AG.CLB
Bauteil: RLS 300511 05 54 0403
Codierung: 0230ED

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 15: Airbag Labeldatei: DRV\1K0-909-605.lbl
Teilenummer SW: 1K0 909 605 AE HW: 1K0 909 605 AE
Bauteil: 0G AIRBAG VW8 020 2300
Revision: 05020000 Seriennummer: 003D1D03RZ1A
Codierung: 0012359
Betriebsnr.: WSC 00020 790 00000
VCID: 6FE984887E1C7F3CC8-803A

Subsystem 1 - Seriennummer: 6332MSME5E654C68V

Subsystem 2 - Seriennummer: 6342MSME5E656A52P

Subsystem 3 - Seriennummer: 6352QSME4A0A1966N

Subsystem 4 - Seriennummer: 6362QSME762E425AS

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 16: Lenkradelektronik (J527) Labeldatei:| DRV\5K0-953-569.clb
Teilenummer SW: 5K0 953 521 BM HW: 5K0 953 569 D
Bauteil: LENKS.MODUL 014 0140
Revision: FF010040 Seriennummer: 20110516200911
Codierung: 1082040000
Betriebsnr.: WSC 00020 999 00000
ASAM Datensatz: EV_SMLSNGVOLWSXS A01004
ROD: EV_SMLSNGVOLWS.rod
VCID: 78FBBFD4C352388419-802C

Steuergerät für Multifunktionslenkrad:
Subsystem 1 - Teilenummer SW: 5K0 959 542 A HW: 5K0 959 542 A Labeldatei: DRV\3C8-959-537.CLB
Bauteil: E221__MFL-TAS H07 0013
Codierung: 820000

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 17: Schalttafeleinsatz (J285) Labeldatei:| DRV\5K0-920-xxx-17.clb-SRI1
Teilenummer SW: 1K8 920 883 B HW: 1K8 920 883 B
Bauteil: KOMBI H03 0407
Seriennummer: 00000000000000
Codierung: 170F01
Betriebsnr.: WSC 65875 687 68767
ASAM Datensatz: EV_Kombi_UDS_VDD_RM09 A04114
ROD: EV_Kombi_UDS_VDD_RM09_004_VW36.rod
VCID: 34634BE49FBA1CE4F5-8060

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 19: Diagnoseinterface (J533) Labeldatei:. DRV\7N0-907-530-V2.clb
Teilenummer SW: 7N0 907 530 H HW: 1K0 907 951
Bauteil: J533 Gateway H42 1620
Revision: H42 Seriennummer: 260511F2000149
Codierung: 354000
Betriebsnr.: WSC 00020 790 00000
VCID: 356576E09CC005ECC2-8060

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 25: Wegfahrsperre (J334) Labeldatei:| DRV\5K0-920-xxx-25.clb
Teilenummer SW: 5K0 953 234 HW: 5K0 953 234
Bauteil: IMMO H03 0407
Seriennummer:
Codierung: 000000
Betriebsnr.: WSC 00000 000 00000
ASAM Datensatz: EV_Immo_UDS_VDD_RM09 A03009
ROD: EV_Immo_UDS_VDD_RM09.rod
VCID: 6ADF959C8DFE9A149F-803E

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 42: Türelektr. Fahrer Labeldatei:. DRV\1K0-959-701-MAX3.clb
Teilenummer SW: 1Q0 959 701 H HW: 1Q0 959 701 H
Bauteil: Tuer-SG 009 2129
Codierung: 0020535
Betriebsnr.: WSC 00020 790 00000
VCID: 397D7AD070D8E18C26-806C

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 44: Lenkhilfe Labeldatei: DRV\1K0-909-14x-GEN3.clb
Teilenummer: 1K0 909 144 M
Bauteil: EPS_ZFLS Kl. 251 3201
Revision: 00H20000
Betriebsnr.: WSC 00020 790 00000
VCID: 34634BE457BA1CE4F5-8060

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 52: Türelektr. Beifahr. Labeldatei:. DRV\1K0-959-702-MAX3.clb
Teilenummer SW: 1Q0 959 702 H HW: 1Q0 959 702 H
Bauteil: Tuer-SG 009 2129
Codierung: 0020790
Betriebsnr.: WSC 00020 790 00000
VCID: 3A7F65DC75DEEA942F-806E

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 55: Leuchtweitenreg. Labeldatei: DRV\8P0-907-357.lbl
Teilenummer: 8P0 907 357 K
Bauteil: Dynamische LWR H01 0010
Revision: 00000001 Seriennummer:
Codierung: 0000015
Betriebsnr.: WSC 00020 790 00000
VCID: 428F1D3C1D0EA25477-8016

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio (J503) Labeldatei:. DRV\5M0-035-1xx-56.clb
Teilenummer SW: 1K0 035 186 AN HW: 1K0 035 186 AN
Bauteil: Radio RCD310 032 0079
Revision: 00000001 Seriennummer: VWZ1Z2L3057040
Codierung: 05000400040004
Betriebsnr.: WSC 00020 790 00000
VCID: 72EF8DFCAD2E52D427-8026

Kein(e) Fehlercode(s) gefunden.

Ende----------------------------(Dauer: 02:09)-----------------------------

bearbeitet von 1781 ccm

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Hat keiner eine Idee?  😟

Was ist bei der Beschreibung am wahrscheinlichsten Auto, Kabel oder PC?

 

Was mir noch eingefallen ist, ich habe das Problem ja schon seit letztem Sommer, im Winter hatte ich den PC einmal komplett zurückgesetzt, also auch die VCDS Software neu installiert, da ich das Problem aber immer noch habe brachte auch das keine Besserung.

Diesen Beitrag teilen


Link zum Beitrag
#3 - Geschrieben (bearbeitet)

Na ja, am Auto wird es nicht liegen, weil Scirocco und Lupo.

 

Kabel funktioniert oder funktioniert nicht. (Mein Kenntnisstand)

 

Kannst Du nicht mal mit einem anderen Laptop probieren. Wäre jetzt erst mal das Einfachste.

(Aber ich habe gut reden, mit Laptop und Tablet.)

bearbeitet von rsk

Diesen Beitrag teilen


Link zum Beitrag

Ich habe eine Scirocco und einen Lupo, aber nur beim Scirocco konnte ich das Problem bislang feststellen, beim Lupo bislang noch nicht.

Da könnte man ja jetzt ganz einfach sagen, nur ein Auto hat das Problem, das Andere nicht, also muss es am Auto liegen.

Da der Lupo nur K-Leitung hat und der Scirocco nur CAN könnte ich mir aber vorstellen das es eben nicht so eindeutig ist. ???????

 

Und jetzt gerade denke ich, wenn es nur bei einem Auto ist und beim anderen nicht, dann wird es doch eher nicht am PC liegen, oder habe ich da jetzt einen Denkfehler? Verlangt VCDS bei K-Leitung andere Sachen vom PC als bei CAN?

 

Einen anderen Laptop habe ich leider nicht. Und ich wüsste so auf die schnelle auch niemanden den ich mit dem Problem mal nach seinem Laptop fragen möchte. Gleiches gilt für ein anderes VAG nur CAN-Auto.

 

Ein Arbeitskollege hat auch VCDS, den könnte ich gut fragen und da könnte man auch gut testen, der ist aber in Elternzeit und kommt auch von weiter weg und bis er wieder da ist, ist der Scirocco wieder im Winterschlaf.

Diesen Beitrag teilen


Link zum Beitrag

O.K., hatte ich anders gelesen.

 

 

Diesen Beitrag teilen


Link zum Beitrag

Das könnte auch eine kalte Lötstelle im Interface sein; sowas gab es zumindest letztens erst im Ross-Tech USA Forum, allerdings mit anderen Auswirkungen...

Diesen Beitrag teilen


Link zum Beitrag

Kalte Lötstellen i.d.R. eher weniger, wahrscheinlicher ist ein Problem im Anschlusskabel (USB seitig) und/oder der Stromsparmodus auf dem PC/Laptop. Wenn du kannst, wie bereits geschrieben mal mit einem anderen PC/Laptop testen und/oder das Interface mal mit einem Freund/Kollegen tauschen.

Diesen Beitrag teilen


Link zum Beitrag

Er stand auf „HP Empfehlung“, reicht es wenn ich auf „Höchstleistung“ gehe oder muss ich sonst noch irgend etwas in der Tiefe der Einstellmöglichkeiten ändern um das zu testen?

 

Was einen anderen PC oder ein anderes Kabel angeht, da muss ich mal gucken wann ich den Arbeitskollegen mal wieder sehe oder wie ich ihn kontaktieren kann.

Energieeinstellung.JPG

Diesen Beitrag teilen


Link zum Beitrag

Versuch es mal so und gib uns eine Rückmeldung.

Diesen Beitrag teilen


Link zum Beitrag

Arbeite mit einem HP Folio 9470m im Balanced Energiemodus.

Keine Probleme.

Diesen Beitrag teilen


Link zum Beitrag

Mein Laptop ist von 2012, den Scirocco habe ich seit 2013, bis Mitte 2017, also sagen wir 4,5 Jahre, hat es mit der empfohlenen Einstellung ja auch geklappt, testen werde ich es aber, sicher ist sicher, besser wird der Laptop im alter ja auch nicht.

Diesen Beitrag teilen


Link zum Beitrag

Ich komme gerade von der Probefahrt, auch mit der anderen Akkueinstellung habe ich das Problem.

Zusätzlich habe ich mal die anderen USB-Buchsen am Laptop probiert, brachte auch keine Besserung.

 

Diesen Beitrag teilen


Link zum Beitrag

"hex-net" 

über WLan. =

 

immer wenn man codieren will

am Golf7 -BA5-

 

 

mit dem Alten adapter (Hex-Can)

hatte ich bei diesem softwarestand  keine Probleme

image.jpeg

image.jpeg

Diesen Beitrag teilen


Link zum Beitrag

Getaktete Verbindung genommen? Hex net mit ap Modus oder Infrastruktur Modus genutzt? 

Diesen Beitrag teilen


Link zum Beitrag
#15 - Geschrieben (bearbeitet)

beim 2. versuch mit der Seuergeräteverbindung

( WLan Hex Net <->Pc ohne internet)

 

Fehler:

- Ihr Hex-Net  Interface kommuniziert derzeit mit der VCDS-Cloud.

 Bitte versuchen Sie es  in wenigen Sekunden noch einmal 

 

 

???

 

was das den

 

im moment bin ich mit dem neuen mehr als unzufrieden 😞

vor 9 Minuten schrieb Tooom:

Getaktete Verbindung genommen? Hex net mit ap Modus oder Infrastruktur Modus genutzt? 

Getaktete verbindung ist Aktiv

 

da windows 10 sonst ständig nach Update sucht und noch mehr abbrüche verursacht

 

unten getaktet zugelassen = 

nix geht mehr 

image.jpeg

bearbeitet von theo20r

Diesen Beitrag teilen


Link zum Beitrag

nach stromlosen Interface 

wlan - ein aus 

 

Getaktete verbindung= Aktiv

Software neustart nun ständig 

 

diese meldung 

image.jpeg

Diesen Beitrag teilen


Link zum Beitrag

Mach mal einen komplett reset vom hex net

 

Schaut so aus als ob es hängt 

Diesen Beitrag teilen


Link zum Beitrag

 wie soll das gehen ?? 

Diesen Beitrag teilen


Link zum Beitrag

Da ich den Grund jetzt wissen wollte habe ich in der Woche mal einen Tag überpünktlich Feierabend gemacht und habe dann den Arbeitskollegen besucht.

 

Mein Auto, mein Laptop, sein Kabel.........Fehler ebenfalls vorhanden.

 

Mein Auto, mein Kabel, sein Laptop.......... Bei seinem Laptop ist der Akku nicht mehr der beste, ich schätze mal wir sind 40-45Minuten gefahren, in der Zeit lief alles fehlerfrei.

Ich schätze mal bei mir taucht der Fehler jetzt regelmäßig alle 10-15 Minuten auf. Direkt bevor wir auf seinen Laptop gewechselt habe war der Fehler da und 5 Minuten nachdem ich wieder auf meinen Laptop gewechselt habe war er auch wieder da.

 

Daher sieht es jetzt so aus als liege es an meinem Laptop.

 

Ich hatte es ja schon geschrieben, ich habe alle USB Buchsen ausprobiert.

Ich habe den Fehler jetzt schon länger und in der Zwischenzeit hatte ich den Laptop einmal zurückgesetzt und damit VCDS auch neu installiert.

Ich hatte den Stromsparmodus ausgeschaltet.

 

Was kann ich jetzt noch machen außer mir einen neuen Laptop zu kaufen?

Diesen Beitrag teilen


Link zum Beitrag

Hast du mal versucht die Einstellung auf deinem Rechner für das selektive USB-Energiesparen auf Deaktiviert zu setzen (also die Einträge auf dem Screenshot)

energieopt.png

 

Diesen Beitrag teilen


Link zum Beitrag

Sieht bei mir genau so aus wie auf deinem Screenshot, ist Aktiviert oder Deaktiviert besser?

 

Entschuldigt die blöde Frage, ich kann einen Zahnriemen wechseln, ich kann eine Kupplung wechseln aber von Computern habe ich keine Ahnung, da bin ich schon froh wenn ich es schaffe Sachen wie VCDS auf dem Rechner zu installieren.

Diesen Beitrag teilen


Link zum Beitrag
#22 - Geschrieben (bearbeitet)

Mach mal "Deaktiviert" für Akku und Netzbetrieb. Hat das Problem schonmal gelöst. Ich dachte, das wurde hier schon vorgeschlagen, aber war's wohl nicht.

bearbeitet von dfs

Diesen Beitrag teilen


Link zum Beitrag

Werde ich bei Gelegenheit testen.

Wenn es noch andere Ideen gibt die ich gleich mit testen kann immer her damit.

Diesen Beitrag teilen


Link zum Beitrag

Mir sieht das sehr nach Treiberproblem aus.

Grundsätzlich arbeiten die USB Steckplätze ja.

 

Ich rede nicht von den VCDS Treibern sondern von den generischen Treibern, die vom Chiphersteller oder Microsoft bereitgestellt werden, damit das System überhaupt weiß, daß da Steckplätze sind.

 

Die Treiber zu überprüfen, ggf. zu löschen, neu zu installieren usw. könnte Dich nach eigenen Angaben über Deine Fähigkeiten am Computer aber überfordern.

Dann funktionieren nachher die Steckplätze gar nicht mehr.

 

Meistens kennt man doch jemanden, der vielleicht noch jemanden kennt.........

 

Diesen Beitrag teilen


Link zum Beitrag

Das Problem mit der Fehlermeldung "Interface Adapter - Not Initalized" habe ich mit meinem HEX-NET seit Januar 18 im Wifi Modus. Egal ob WIN7 x64 oder WIN10 x64. Auch diverse Einstellungen haben keine Verbesserung mit sich gebracht. BIn froh das ich immer noch mein HEX-CAN hier rumliegen habe. Das ist zumindest zuverlässig

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.